PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
missing, smoking bad, no power

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Aug 2012, 08:50 pm
Fresh Cruiser
 
Join Date: Jun 2012
Location: indiana
Posts: 7
Default missing, smoking bad, no power

'01 limited with 97,000 miles. last week it started smoking white (heavy smoke) at start up and ran rough also you could smell gasoline at first, but after a few miles all symptoms would ago away. my wife had just filled up at a questionable fuel station so i thought maybe just bad gas.

last night about 3 miles from the house, car started bucking, and no power. i could slip the clutch/race the engine and sometimes it would "peter out" other times it would shoot out like a rocket but i'd shift to 2nd and it would happen again, any way, i got it home.

today i put known good gas in and car has a mis at idle and white smoking like james bond, i have code - p0203 - inj 3 control circut, but have no manual. anyone have any ideal what i should do next? how can i check this injector or do i just need to buy a injector?

thanks, mike
Reply With Quote
  #2 (permalink)  
Old 15 Aug 2012, 03:21 am
SpannerHound's Avatar
Regular Cruiser
 
Join Date: Jul 2012
Location: Scotland, but in Canada on Holiday
Posts: 192
Smile Re: missing, smoking bad, no power

I doubt that the injector itself is at fault, it could of course be clogged with crap, but I doubt it. You can swap the injector with one beside it to be sure. White smoke suggests head gasket to me I'm afraid. Get a compression test done and see how she looks.
Reply With Quote
  #3 (permalink)  
Old 15 Aug 2012, 03:40 am
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: missing, smoking bad, no power

Before you go any further, please check your oil and make sure it's not looking like a chocolate milk shake. If it is, just park it and go look for another car. If it's not, then there are a few guides out there to assist in troubleshooting issues like this. Let me know if you need a copy, too large to post here. PM or email me if you want a copy.
Reply With Quote
  #4 (permalink)  
Old 15 Aug 2012, 11:23 am
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: missing, smoking bad, no power

Quote:
Originally Posted by Chromenut View Post
Before you go any further, please check your oil and make sure it's not looking like a chocolate milk shake. If it is, just park it and go look for another car. If it's not, then there are a few guides out there to assist in troubleshooting issues like this. Let me know if you need a copy, too large to post here. PM or email me if you want a copy.
also:

how do the spark plugs look?

how does the coolant look?
Reply With Quote
  #5 (permalink)  
Old 15 Aug 2012, 11:28 am
Fresh Cruiser
 
Join Date: Jun 2012
Location: indiana
Posts: 7
Default Re: missing, smoking bad, no power

oil is good, coolant is good, and no compresson with rad cap off, but eng is shake'n like it's trying to get out of the car.

i gonna replace plugs, i'll look at their condition and check compression, but i'm thinking it's the #3 injector deal

is there wiring to each individual injector that i can check for voltage/resistance, or Chromenut, is that what you had in mind?

thanks, mike
Reply With Quote
  #6 (permalink)  
Old 15 Aug 2012, 12:41 pm
Fresh Cruiser
 
Join Date: Jun 2012
Location: indiana
Posts: 7
Default Re: missing, smoking bad, no power

plugs look good - #1,2&4 light tan and dry, but #3 is wet with i think gas

intake - #1,2,&4 are wet and #3 is dry

looks like #3 is not doing something right

i unpluged inector, plug terminals look good, didnt have time to look at any other wiring today, gotta go to work, look some more tomorrow.

thanks mike
Attached Images
File Type: jpg pt plugs.jpg (5.8 KB, 11 views)
File Type: jpg pt intake.jpg (5.8 KB, 11 views)
Reply With Quote
  #7 (permalink)  
Old 15 Aug 2012, 02:04 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: missing, smoking bad, no power

while it's apart, i would check to see if #3 is sparking before messing with the injectors. (just to rule it out, as it's easy to check) it could be lighting the fuel in the header instead, making your smoke show.

you might want to look down in the plug hole too, i saw a neon with a nickle sized hole in the center of the piston.

-just throwing a couple ideas out there.
Reply With Quote
  #8 (permalink)  
Old 15 Aug 2012, 04:58 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,880
Default Re: missing, smoking bad, no power

If the injector is sticking open it can drown that cylinder and wash down the rings and will lower compression on that cylinder also. Ever use injector cleaner?
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #9 (permalink)  
Old 15 Aug 2012, 09:39 pm
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: missing, smoking bad, no power

Did you do a compression test?
Reply With Quote
  #10 (permalink)  
Old 15 Aug 2012, 10:16 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,880
Default Re: missing, smoking bad, no power

If you do a compression test you will need to add a squirt of oil to get a more accurate reading after all the fuel that been going in the cylinder.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
03 tubo smoking prefesser357 General Turbo Discussions 23 11 Apr 2012 04:50 pm
Starter Smoking Swelve Tech & Performance Forum 4 14 Jan 2011 12:04 pm
rough idle and smoking jaci321 Tech & Performance Forum 3 23 May 2010 07:32 pm
Smoking Tires are amusing PlatinumTurbo Stage Turbo Kits 9 06 Nov 2006 12:20 am
MISSING AGAIN/HELP kromans Turbo Performance 8 24 Jan 2005 11:59 am


All times are GMT -5. The time now is 03:52 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors