PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
03 GT trans issue...weird one

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Aug 2012, 08:19 pm
Fresh Cruiser
 
Join Date: Apr 2012
Location: Bayville, NJ
Posts: 22
Default 03 GT trans issue...weird one

I just picked up an 03 PT from a friend. It's our second one now. My daughter drives an 01. He stated when we spoke on the phone about it that the trans needed to be rebuilt or replaced and was not drivable so naturally I scored the car cheap.
When I picked up the car tonight (with a trailer) I come to find out the car has absolutely no gears forward or backward whatsoever. That's not the strange part although some blown transmissions will still give ya something when cold.
What's weird about this one is this...It has no park either!
What the heck is that all about?? I've never heard of a blown trans losing park. Is it possible that there's a more reasonable explanation for this and it's not a bad trans??
any thoughts?
Thanks,
Tony
Reply With Quote
  #2 (permalink)  
Old 23 Aug 2012, 08:24 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,880
Default Re: 03 GT trans issue...weird one

Sounds like a fly wheel!

Except for the park gear.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 23 Aug 2012, 08:48 pm
Fresh Cruiser
 
Join Date: Apr 2012
Location: Bayville, NJ
Posts: 22
Default Re: 03 GT trans issue...weird one

Yeah, that's what's got me stumped is the no park thing. otherwise I'd say a flywheel or input shaft ot something of that nature. He said it just went boom out of no where and suddenly...nothing. No gears and no park. A complete disconnect. Incidentally, no noises while it's running and no check engine light.
Reply With Quote
  #4 (permalink)  
Old 23 Aug 2012, 09:32 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,880
Default Re: 03 GT trans issue...weird one

Must have broke a hub in the park paw area.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #5 (permalink)  
Old 23 Aug 2012, 09:36 pm
Fresh Cruiser
 
Join Date: Apr 2012
Location: Bayville, NJ
Posts: 22
Default Re: 03 GT trans issue...weird one

Would that cause no forward or reverse movement at all as well? Seems awfully strange that this happened as he was pulling out of the mechanic's lot having just spent close to $300 on rear shocks and battery cables. (which he was ripped off for by the way)
Reply With Quote
  #6 (permalink)  
Old 24 Aug 2012, 02:45 am
Senior Cruiser
 
Join Date: Sep 2002
Location: Just south of the Mason/Dixon line
Posts: 1,713
Default Re: 03 GT trans issue...weird one

Quote:
Originally Posted by Busted_PT View Post
Must have broke a hub in the park paw area.
WTHeck is that?
__________________
.....................................
'03 GT base w/175k and a 2 speed autostick (read: trans is shot) and powered by a hybrid MOPAR S3 with DSP untuned
1st Forward Motion E1 powered PTGT w/Psi-Fi Power pack fuel tuner back in '07
FS: '03 GT Elec Blue w/rear suicide doors or '03 auto PCM, S3 turbofold, WGA, 3.5" o2 & 3" DP - make offer
Reply With Quote
  #7 (permalink)  
Old 24 Aug 2012, 05:31 am
Fresh Cruiser
 
Join Date: Apr 2012
Location: Bayville, NJ
Posts: 22
Default Re: 03 GT trans issue...weird one

Better yet, how does that break when doing less than 10mph?? This situation happened while pulling out of a parking lot and the car never made it past the double yellow line to the other side of the street. Still stumped on this one.
I wish I knew where to begin with this diagnosis and repair but I'm clueless
Reply With Quote
  #8 (permalink)  
Old 24 Aug 2012, 07:12 am
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: 03 GT trans issue...weird one

I am reaching here but you said they replaced the battery cables. Is it possible that they did something to the shift linkage? And it is stuck in neutral? The shift linkage is right there by the battery in the area they were messing in.
Reply With Quote
  #9 (permalink)  
Old 24 Aug 2012, 07:29 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,880
Default Re: 03 GT trans issue...weird one

Quote:
Originally Posted by OurPTGT View Post
WTHeck is that?
It's a mechanical lever that locks the trans. from turning so your pt wont role off.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #10 (permalink)  
Old 24 Aug 2012, 07:42 am
Fresh Cruiser
 
Join Date: Apr 2012
Location: Bayville, NJ
Posts: 22
Default Re: 03 GT trans issue...weird one

Yes it seems to be stuck in neutral but it did drive out of the bay and atleast across the street before the bang and now nothing. No forward, reverse or park. Will check shifter mechanism
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
weird a/c issue bogie2929 Tech & Performance Forum 2 05 Aug 2012 09:54 am
Weird Cooling Issue TurboDucky Tech & Performance Forum 3 31 Dec 2011 01:40 pm
Weird Door Lock Issue (different from others I have seen here) justme General PT Cruiser Discussions 0 10 Aug 2011 10:33 am
Weird Foglight Issue... derek02PT Tech & Performance Forum 2 07 Aug 2011 02:52 pm
Weird issue Opiate General PT Cruiser Discussions 4 09 Aug 2008 10:05 pm


All times are GMT -5. The time now is 04:45 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors