PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Runs eratic at low speed

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24 Aug 2012, 10:23 am
Young Cruiser
 
Join Date: Jul 2012
Posts: 57
Default Runs eratic at low speed

Hello:

2001 LTD, and when I drive around 10-15 mph, the engine runs a little eratic, it is hard to describe, sluggish may be the word.

I have put in new plugs, new plug wires, new air cleaner.

I don't get any codes.

I have recently installed a new trans solonoid, could this be the problem?

tnx...Rotty
Reply With Quote
  #2 (permalink)  
Old 24 Aug 2012, 10:52 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Runs eratic at low speed

Well, according to the Internet, you have to very careful when changing out the the trans solenoid pack because and dirt surrounding the old pack might find it's way into the clutch circuits or valve body. The whole area should have been cleaned before removing the old pack. Hopefully you did that and nothing got into the trans to make it act the way you describe.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 24 Aug 2012, 11:32 am
Young Cruiser
 
Join Date: Jul 2012
Posts: 57
Default Re: Runs eratic at low speed

Yes, I was anal about keeping that area clean.

I think it's the engine that seems to run badly at this speed. I am going to put the tranny into a lower gear and see if it's the tranny not downshifting at that reduced speed.

Any way to retrain the solonoid? Is there a program that would load up to a solonoid and then one doesn't have to train it through driving? The reason I ask is because both myself and my wife drove the car after the solonoid replacement. Could it have confused the re-training effort?
Reply With Quote
  #4 (permalink)  
Old 24 Aug 2012, 11:34 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Runs eratic at low speed

If there is, you'd have to go to a dealer and pay to have it done.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Locating Radiator Fan relays High Speed and Low Speed CashReject Tech & Performance Forum 14 06 May 2017 12:12 am
It runs again Arizcruiser Tech & Performance Forum 3 21 Jul 2011 12:54 pm
Fan Runs But No Air Comes Out tomgrigsby General PT Cruiser Discussions 4 20 Apr 2011 03:53 pm
I got the runs.... crazie.eddie Tech & Performance Forum 7 19 Oct 2004 03:59 pm
Says runs Hot stirfry General PT Cruiser Discussions 8 01 Apr 2004 11:25 am


All times are GMT -5. The time now is 01:56 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors