PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Rough idle and code 1193

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Aug 2012, 07:27 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 10
Default Rough idle and code 1193

Hi all, my name's Jim. Sorry to introduce myself with a question, but when I was searching this problem, google kept leading me here...

I'm trying to help a friend get a 2004 PT Cruiser to run right..

He got it with a suspected blown head and, when he got in there, he found a bad piston too.

So now it has a new head gasket, one new piston, all new rings, and all the cylinders were honed.

It starts and runs, but we have to give it the gas to get it started.
After a couple minutes, it gets harder to start.
The idle is rough, and it bogs a little before it'll rev up.

The previous owner said it's been about 4 months since it ran. We added 5 gallons of fresh gas, and the gage says 3/4 tank right now... but nobody knows how old the rest of the gas is at this point.

The odometer shows code p1193, so I inspected and cleaned the IAT sensor. It was already pretty clean, but I cleaned it spotless with throttle body cleaner anyway. I looked real close, reading glasses and all, and it seems to be fine.

I'm still hoping to find a simple vaccum leak somewhere. Or maybe a hose is crossed up?

Any suggestions on other things to check next?
...or, does anyone know of a test for that IAT sensor?

Thanks,

Jim
Reply With Quote
  #2 (permalink)  
Old 27 Aug 2012, 08:15 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,880
Default Re: Rough idle and code 1193

Check IAT sensor and or wiring.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 27 Aug 2012, 08:27 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 10
Default Re: Rough idle and code 1193

Quote:
Originally Posted by Busted_PT View Post
Check IAT sensor and or wiring.
heheheh, ok... how do I check it, and, what wiring? ...I already cleaned the contacts at the plug..
Reply With Quote
  #4 (permalink)  
Old 27 Aug 2012, 10:10 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 10
Default Re: Rough idle and code 1193

We just did a compression test...
From left to right, it reads like this... 122, 142, 145, 152.

...but, the car hasn't been driven since the rings were done. Maybe they're not seated yet?
Reply With Quote
  #5 (permalink)  
Old 28 Aug 2012, 05:31 am
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Rough idle and code 1193

Are you sure you got the timing right when putting the head back on?
Busted_PT likes this.
Reply With Quote
  #6 (permalink)  
Old 28 Aug 2012, 07:32 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 10
Default Re: Rough idle and code 1193

Quote:
Originally Posted by Ray_Dockrey View Post
Are you sure you got the timing right when putting the head back on?
I wasn't there when my buddy did all the original work, so I don't know.. but he's done this stuff plenty times before, so I give him the benefit of the doubt.

Here's a vid of what it sounds like;


The car drives, but it's not quite right yet. Any suggestions?
Reply With Quote
  #7 (permalink)  
Old 29 Aug 2012, 08:10 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 10
Default Re: Rough idle and code 1193

Quote:
Originally Posted by Busted_PT View Post
Check IAT sensor and or wiring.
My friend went ahead and changed the IAT sensor, Throttle position sensor, and the water temp sensor.... didn't help..

so I checked a bunch or wires, grounds, etc.. all seems good.
...The "PWR" fuse (under the hood) was blown, so I replaced it. (20 amp fuse)

I took it for a drive down the highway to see if it just needs to be blown out, but that didn't help either. ...I had to drive with both feet to keep 'er from stalling at stops.

At one point, on a slight hill, I had to floor it @ about 25 mph. She downshifted and pulled for a second, then cut out for a second (but didn't stall). When she cut out, it was total, the nose dipped and everything.

Back at the yard, I checked the vacuum.
-@ idle the needle flutters between 4-6 in/HG
-@ 2000 rpm, it sits steady at 17 in/HG
-after revving, the needle gets up to about 24 in/HG

I don't know what to check next... and I'm not sure what that vacuum reading means, but I know it ain't right..
Reply With Quote
  #8 (permalink)  
Old 29 Aug 2012, 08:26 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 10
Default Re: Rough idle and code 1193

I don't know what to make of this either...

See the wet spot at the bottom/right side? ...it looks like something is coming out right there. might even be oil.. not sure.. That's the cylinder with the highest compression too.

[edit] ..."bottom *LEFT* side"..

Last edited by NSC808; 29 Aug 2012 at 09:02 pm.
Reply With Quote
  #9 (permalink)  
Old 29 Aug 2012, 08:29 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 10
Default Re: Rough idle and code 1193

Reply With Quote
  #10 (permalink)  
Old 29 Aug 2012, 09:12 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,880
Default Re: Rough idle and code 1193

Quote:
Originally Posted by NSC808 View Post
Maybe you have a leak between the upper and lower intake. It seem the only thing I can think of is it's has to be oil as the injectors are down at the bottom of the lower half. Dose the intake hose have this residue in it? Maybe pcv passing oil. Not sure what this dose to help.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
01 2>4L rough idle when warm w/p1193 code pthead Tech & Performance Forum 4 02 Apr 2012 05:43 pm
01 2>4L rough idle when warm w/p1193 code pthead Tech & Performance Forum 0 25 Mar 2012 06:22 pm
Another rough idle / P0303 Code thread Depeche878 Tech & Performance Forum 5 01 Feb 2012 08:39 am
Rough Idle, Rough @60, check engine light NEW Dystroy Tech & Performance Forum 8 12 Jan 2009 09:07 pm
Code # 1193 1lowufo Tech & Performance Forum 5 31 Aug 2004 11:29 pm


All times are GMT -5. The time now is 06:08 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors