PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Poor accelleration?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Aug 2012, 11:00 pm
Regular Cruiser
 
Join Date: Oct 2011
Posts: 115
Default Poor accelleration?

Been having trouble with my daughters 04 Cruiser for the last two months. It's been stalling and the only code I would get is the O2 sensor codes. Changed the sensors, but it still would stall. Changed the fuel pump, because there was a fluctuation in pressure. The O2 sensor lights are still coming on but it doesn't stall, just bogs down when you step on it, seems to idle fine. If you accelleration real slow it will pick up speed. Thinking that there is a problem with the injectors. Runs great until the light comes on, one it comes on it starts acting up.

Bob
Reply With Quote
  #2 (permalink)  
Old 30 Aug 2012, 01:51 am
JenneK's Avatar
Cool Cruiser
 
Join Date: Jun 2012
Location: Island of Maui
Posts: 275
Default Re: Poor accelleration?

What codes are you seeing exactly?
__________________
Ken posting about his Jenny's car.

01 w/JBA headers, Borla catback, Airaid intake, lowered, purple with shiny wheels.
Reply With Quote
  #3 (permalink)  
Old 30 Aug 2012, 07:35 am
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Poor accelleration?

Have you checked for a clogged cat?
Reply With Quote
  #4 (permalink)  
Old 30 Aug 2012, 07:57 am
Regular Cruiser
 
Join Date: Oct 2011
Posts: 115
Default Re: Poor accelleration?

Quote:
Originally Posted by JenneK View Post
What codes are you seeing exactly?
JenneK,

Codes right now are P0032 and P0038. I did have a couple of injector codes about two weeks ago. I think they were: P0201 Injector 1 Control Circuit and
P0203 Injector 3 Control Circuit.

Ray_Dockrey,

I'm assuming it's not the cat since it runs great until the "Check Ingine" light comes on. But, if I get time I'll check it.

Bob
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
engine bogs down on accelleration earnhardt724 Tech & Performance Forum 6 03 Aug 2012 02:47 am
poor pt jrbsr05pt General PT Cruiser Discussions 9 04 Apr 2012 10:04 pm
06 PT Shudders under accelleration enikolich Tech & Performance Forum 11 01 Jan 2010 03:27 pm
MY POOR PT 2k1PT Tech & Performance Forum 10 22 Aug 2008 02:24 pm
Oh my, poor PT! JolieCruiser General PT Cruiser Discussions 9 27 Apr 2008 09:47 pm


All times are GMT -5. The time now is 06:58 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors