PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

2001 PT Cruiser won't start. No Spark

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Sep 2012, 04:41 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 12
Default 2001 PT Cruiser won't start. No Spark

I have a 2001 PT Cruiser that my father in law gave to my son with a broken timing belt (298,800 miles at the time)
I replaced the timing belt and water pump and it ran great with the exception of a miss at idle. We put 80 miles on the car after timing belt replacement.
Car had an exhaust leak the turned out to be a cracked exhaust manifold. (i attributed the miss the the exhaust leak??) I replaced it with a new manifold,.......now the car will not start,.....it's not getting any spark.
The only electrical unplugged for the manifold job were the two 02 sensors. i have checked for any loose or unplugged electrical connections,...............please help!
Reply With Quote
  #2 (permalink)  
Old 02 Sep 2012, 05:03 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 24,134
Default Re: 2001 PT Cruiser won't start. No Spark

Is there any engine light on?
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #3 (permalink)  
Old 02 Sep 2012, 05:07 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 12
Default Re: 2001 PT Cruiser won't start. No Spark

Bear with me,.....this is the first Cruiser i've ever worked on. The engine light comes on steady, then it flashes 11 times, on the eleventh it returnd to steady on.
Engine cranks, but no spark.
I'm reading other threads getting info on retreiving codes.

OK,.....3 codes coming up P 0340,....P 0622,....and P 0320. Now all i have to do is figure out what they mean.

Last edited by oscar_the_grouch; 02 Sep 2012 at 05:11 pm.
Reply With Quote
  #4 (permalink)  
Old 02 Sep 2012, 05:19 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 12
Default Re: 2001 PT Cruiser won't start. No Spark

OK,.....after talking to my son and checking the car,.......we heated the manifold bolts to get them out. There is a spot on the harness that got hot. I opened it up,.........wires were stuck together but pulled apart easily and none have wire exposed,.....i did however cut 2 green wires w/orange or pink tracers on them. I will have to get in there and splice those wires,....clear the codes and check it again.
Reply With Quote
  #5 (permalink)  
Old 03 Sep 2012, 09:07 am
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 12
Default Re: 2001 PT Cruiser won't start. No Spark

I repaired the wiring harness and now I'm getting 2 codes,

P 1684: Driver 5 line 4.
P 0320:Ignition/distributer engine speed output malfunction.

Can anyone Explain what these mean? I have no idea where to even start looking.

It puts up the p 1684 all the time,......only puts the p 0320 after i crank the motor over

Last edited by oscar_the_grouch; 03 Sep 2012 at 09:10 am.
Reply With Quote
  #6 (permalink)  
Old 03 Sep 2012, 09:38 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 24,134
Default Re: 2001 PT Cruiser won't start. No Spark

P0320 is no reference signal from crankshaft position sensor detected during cranking.

P1684 does not indicate a problem; it's only a status, which indicates that the PCM memory has been cleared within the last 50 ignition cycles.

The crankshaft sensor (if you decide to replace it) is located right above the oil filter. Please use only genuine MOPAR replacement sensors as aftermarket sensors (although a little cheaper) have a tendency to not work or fail after a short time.

__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #7 (permalink)  
Old 03 Sep 2012, 02:18 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 12
Default Re: 2001 PT Cruiser won't start. No Spark

Ok,....i replaced the crank sensor and still nothing. upon closer inspection i found the plug to the crank sensor had been rewired (spliced) at some point. i lost the wire when it went through the firewall,........but i found a broken wire in the iring harness,.........so i spliced the new one that was there into the broken one in the harness and the car fired right up.

I still have a heavy miss at idle but i will look into that later,......and it is throwing a code for the MAP sensor and when driving it cuts out at 3500 RPMS,.......no big deal,.....i will get to that tomorrow.

I want to Thank You very much for the help. I really do appreciate it.

Rob S.
East Brady,PA
Reply With Quote
  #8 (permalink)  
Old 03 Sep 2012, 02:22 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 24,134
Default Re: 2001 PT Cruiser won't start. No Spark

Good luck with the rest of it.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #9 (permalink)  
Old 03 Sep 2012, 10:10 pm
Senior Cruiser
 
Join Date: May 2012
Posts: 1,353
Default Re: 2001 PT Cruiser won't start. No Spark

Quote:
Originally Posted by oscar_the_grouch View Post
Ok,....i replaced the crank sensor and still nothing. upon closer inspection i found the plug to the crank sensor had been rewired (spliced) at some point. i lost the wire when it went through the firewall,........but i found a broken wire in the iring harness,.........so i spliced the new one that was there into the broken one in the harness and the car fired right up.

I still have a heavy miss at idle but i will look into that later,......and it is throwing a code for the MAP sensor and when driving it cuts out at 3500 RPMS,.......no big deal,.....i will get to that tomorrow.

I want to Thank You very much for the help. I really do appreciate it.

Rob S.
East Brady,PA
certainly another lose or non connected wiring if its cutting at 3500. Its supposed to do that in park :-D to prevent over revving, if its doing it while driving the vehicle thinks its in park :-D check all the grounds.

just for giggles heat test the CAT with a laser. If its hotter at the front, than the back, its toast which could also cause the vehicle to cutt out around that RPM. Especially if you had a cracked manifold, that usually only happens with a massive overheat, which could be caused by a Converter :-D
Reply With Quote
  #10 (permalink)  
Old 03 Sep 2012, 11:58 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 12
Default Re: 2001 PT Cruiser won't start. No Spark

I went old school with the cat conv.,......it was pretty clogged up so it now has no internals.........could that be an issue?? I really didn't feel like paying what they wanted for a new converter and figured it would perform a little better opened up.

was i wrong to think this? Could this be causing the problem?

The converter was punched out before the manifold was replaced and was driven about 100 miles that way before i swapped out the manifold and it ran GREAT,......it was just noisy.

Keep in mind that we got this car non running w/ broken timing belt and it sat for almost 3 years in this condition before me got it,..........it has ALOT of miles however it was never abused and recieved regular maintnance from the dealer since new (apparently some half assed service),..........we really don't know much about it because my father in law (original owner) passed away and we don't have the service records.

I'm convinced that the issues are electrical since it ran great with the new timing belt,........and for all these electrical issues to just pop up after a simple exhaust manifold replacement seem a little suspicious to me.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 PT won't start after spark plug replaced Eddyb General PT Cruiser Discussions 22 07 Apr 2012 01:49 pm
2001 PT Cruiser Doesn't Start Properly cusunfireguy Tech & Performance Forum 5 22 Jun 2010 05:39 pm
2001 PT cruiser, no spark, no fuel..?..?..? ozmr Tech & Performance Forum 9 19 Jun 2010 10:36 pm
New Cruiser(2001) and don't know where to start ownlife Tech & Performance Forum 22 15 Apr 2009 07:22 pm


All times are GMT -5. The time now is 02:52 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors