PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Is it possible?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Sep 2012, 07:00 pm
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Is it possible?

So i've been thinking of my rough idle issues that i cannot figure out for the life of me.

And i remembered something. Right before this started i remember removing the upper intake manifold to access my plugs/wires to see if the plugs were burnt.

Later on when i removed it again to change the plugs, i noticed a small amount of oil around the gaskets in the upper intake manifold.

Could bad gaskets here be causing a compression loss and causing my car to hate idling? and should there be oil around these gaskets?
Reply With Quote
  #2 (permalink)  
Old 02 Sep 2012, 07:20 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Is it possible?

i'm leary of the brass inserts walking out of the plastic. i think i squeezed one back in with a pliers iirc. i think my gaskets were greasy too. i just wiped them off.

spray it with soapy water and see if it bubbles. it's a holiday weekend (:
Reply With Quote
  #3 (permalink)  
Old 02 Sep 2012, 07:34 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: Is it possible?

Spray some starting fluid on the seems very lightly to see if the idle picks up. if there is a leak it will suck it in and you will hear it. If you over tighten the inserts will pull up. Should put some super glue and quickly push it back into the hole. Just a little, you don't want to get any in the threads.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #4 (permalink)  
Old 02 Sep 2012, 07:37 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: Is it possible?

I've opened my upper manifold several times. Each time, there was oil on the gaskets (from the PVC valve letting it in). You might just change the PCV valve if a lot of oil was in the upper manifold. Also, check the PCV valve hose for wear and tight seal. Mine was cracked, so I replaced it.

The rough idle suggests a vacuum leak that may be caused by something you didn't put back together properly. And you might go ahead and replace the upper manifold gaskets to make sure the vacuum leak is not because of them.

The upper manifold bolts should be tightened to 105 inch (that INCH--not pounds). Did you use a torque wrench? Did you tighten the center bolt first. Then the one right of center. Then the one left of center. Then the one to the far right. Then, last, the one to the far left.

Tim
Reply With Quote
  #5 (permalink)  
Old 02 Sep 2012, 09:31 pm
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: Is it possible?

Quote:
Originally Posted by mdfrodolives View Post
I've opened my upper manifold several times. Each time, there was oil on the gaskets (from the PVC valve letting it in). You might just change the PCV valve if a lot of oil was in the upper manifold. Also, check the PCV valve hose for wear and tight seal. Mine was cracked, so I replaced it.

The rough idle suggests a vacuum leak that may be caused by something you didn't put back together properly. And you might go ahead and replace the upper manifold gaskets to make sure the vacuum leak is not because of them.

The upper manifold bolts should be tightened to 105 inch (that INCH--not pounds). Did you use a torque wrench? Did you tighten the center bolt first. Then the one right of center. Then the one left of center. Then the one to the far right. Then, last, the one to the far left.

Tim
i always crisscross when tightening bolts :-) just the way to do it.

How do you find inches in tightening. my torque wrench only shows Lbs.

Im just trying to figure it out. I know i have a teeny tiny head gasket leak. But nothing big enough to lose compression on, i dont even lose oil or coolant from it.

My fuel pressure is good, only code im showing is a intake temp sensor but.that went well after this problem occurred.

Checked the tension on my timing belt and condition, that all checks out.

I've hosed all the vaccume lines with carb cleaner and no change in idle..

But she just wants to bog down and die when it idles for more than a minute or two....

Im almost at the point of dropping a new engine haha
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:08 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors