PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Dead Cruiser-Bad with cars

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Sep 2012, 12:09 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 3
Unhappy Dead Cruiser-Bad with cars

Hi,
I have a 2004 cruiser with about 103,000 miles on it. It has been doing the shaking/bucking thing when I am stopped in traffic or at a red light for a long time now. It died not too long ago and the mechanic replaced the battery (for $180!) and said I could wait a while on a tune up (don't remember ever having one). I had the oil changed earlier this year also. Yesterday I was waiting to pull out in traffic and the car had died and I didn't even realize it. When I tried to restart the check engine light and oil pressure light came on and it sounded like it wants to start, but won't. My fiancee came to the rescue and pushed my car to our apartment and upon inspection it was low on oil and coolant. We added both and let it sit overnight and nothing today. The electrical is working (I think), I can get the ac to come on and it makes a turning noise when I try to start, but doesn't catch. It has died like this before, when it would shake real bad, but it always started right back up. This time it wasn't shaking/no noise at all and it won't start. Any help would be great, he is going to try to look at it when he comes home. Thanks-
Reply With Quote
  #2 (permalink)  
Old 05 Sep 2012, 12:25 pm
Young Cruiser
 
Join Date: May 2012
Location: Ohio
Posts: 58
Default Re: Dead Cruiser-Bad with cars

Quote:
It died not too long ago and the mechanic replaced the battery (for $180!)
HOLY COW! Not sure where you live but, a battery for my cruiser cost $59.95 with free installation at Wal-mart, Autozone or advance was not much more. Sorry but i would have told that mechanic to shove it.
Quote:
I had the oil changed earlier this year also.
What do you mean by earlier this year? Do you have it changed every 3-4mths, or 3500-4500 miles? Maybe a little bit longer with sythetics..
Quote:
I can get the ac to come on and it makes a turning noise when I try to start, but doesn't catch. It has died like this before, when it would shake real bad, but it always started right back up. This time it wasn't shaking/no noise at all and it won't start. Any help would be great, he is going to try to look at it when he comes home. Thanks-
Does it start shaking really bad when the A/C is on, and quit when the a/c is turned off? If so its most likely the cooling fan. Any time a car dies, the oil light and check engine light is supposed to come on, they usually go off when the car is restarted.
A few more things, have you done the "key dance" to check for computer codes? And with your car at 103K miles, have you checked the timing belt, these notoriously fail at or around 90k-100k miles.
The above paragraph is a starting point, we need to know any codes before anyone can semi-accurately diagnose the problem at hand.
Reply With Quote
  #3 (permalink)  
Old 05 Sep 2012, 12:26 pm
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: Dead Cruiser-Bad with cars

Quote:
Originally Posted by jordyw1 View Post
Hi,
I have a 2004 cruiser with about 103,000 miles on it. It has been doing the shaking/bucking thing when I am stopped in traffic or at a red light for a long time now. It died not too long ago and the mechanic replaced the battery (for $180!) and said I could wait a while on a tune up (don't remember ever having one). I had the oil changed earlier this year also. Yesterday I was waiting to pull out in traffic and the car had died and I didn't even realize it. When I tried to restart the check engine light and oil pressure light came on and it sounded like it wants to start, but won't. My fiancee came to the rescue and pushed my car to our apartment and upon inspection it was low on oil and coolant. We added both and let it sit overnight and nothing today. The electrical is working (I think), I can get the ac to come on and it makes a turning noise when I try to start, but doesn't catch. It has died like this before, when it would shake real bad, but it always started right back up. This time it wasn't shaking/no noise at all and it won't start. Any help would be great, he is going to try to look at it when he comes home. Thanks-


Possible causes.


Clogged Catalytic converter

Broken timing belt.

Camshaft sensor

Crankshaft sensor

Plugs/wires

Coil pack

Starter

Alternator

Fuel Injectors

Fuel pump

Fuel filter

EVAP system

Head gasket *causes compression loss*

is it showing any codes?

Put the key in the ignition and turn it from "off" to accessory, then off again 3 times in a row.

where your odometer should then flash P0-xxxx 1-10 times with different codes. Write them down and let us know what its telling you :-)

We can go from there.
Reply With Quote
  #4 (permalink)  
Old 05 Sep 2012, 12:35 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 3
Default Re: Dead Cruiser-Bad with cars

Hi and thanks for the responses! I just pulled the codes and got:
P0522
P0340
I think for the first one it is referring to engine oil pressure sensor and for the second camshaft position sensor circuit (from what I read on other posts).
It is definitely due for an oil change and tune all around. It does quit shaking when the ac is off.
I will try to look at the timing belt, but have no tools and don't think it would be smart for me to take anything apart myself, because I have no idea what I'm doing.
And again, thank you for the help!
J
Reply With Quote
  #5 (permalink)  
Old 05 Sep 2012, 12:44 pm
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: Dead Cruiser-Bad with cars

Quote:
Originally Posted by jordyw1 View Post
Hi and thanks for the responses! I just pulled the codes and got:
P0522
P0340
I think for the first one it is referring to engine oil pressure sensor and for the second camshaft position sensor circuit (from what I read on other posts).
It is definitely due for an oil change and tune all around. It does quit shaking when the ac is off.
I will try to look at the timing belt, but have no tools and don't think it would be smart for me to take anything apart myself, because I have no idea what I'm doing.
And again, thank you for the help!
J
Take it to a shop and have them swap the oil pressure sensor, and the CSPC and CSPS

Run ya bout $225 with labor but.......have them check the fan, timing belt and water pump :-)
Reply With Quote
  #6 (permalink)  
Old 05 Sep 2012, 12:49 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 3
Default Re: Dead Cruiser-Bad with cars

Thank you- and I just have to get it started or towed first. I live in New Orleans and was out of work for a week due to the storm, so hopefully we can get it in soon and it won't cost too much. I am going to try to peep at the belt in the meantime. Thanks again!
Reply With Quote
  #7 (permalink)  
Old 05 Sep 2012, 03:03 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: Dead Cruiser-Bad with cars

i think i read all the post but did you say you have never had the timing belt changed???? if not then the best guess is it snapped well more likely it chewed off some teeth this is a expensive reapir and if you paid almost $200 for a battery id be scared to see this bill

At a good dealership it will be around $1200
at a better local shop id say between $7-$900
parts are under $200 Timing belt water pump tensioners---it comes as a kit
the labor is what will kill you
actually a oil change change the oil sensor and the Timing Belt would be a nice thing btu its gonna hurt for awhile
Reply With Quote
  #8 (permalink)  
Old 05 Sep 2012, 03:05 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: Dead Cruiser-Bad with cars

one more thing it will not in any way start if the timing belt is bad no matter what you do it just wont start and there is no sence to do anything else till that is fixed
and the last thing you cant really see if the belt is bad it may look good but the teeth will be chewed off
Reply With Quote
  #9 (permalink)  
Old 05 Sep 2012, 06:42 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: Dead Cruiser-Bad with cars

For now, it sounds like a bad fan, a bad Cam Sensor, and after the car starts and runs--as soon as you can afford it--a new timing belt (it was due at 90,000 miles).

Also, when your car starts running like an old VW Bug that someone poured a bad of sand into, you might start getting things looked after as soon as the symptoms occur. When stuff happens, it just gets worse when you keep putting off the issues.

And get a new mechanic.

Good luck,

Tim
Reply With Quote
Reply

Tags
won't start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Advice on Dead Cruiser doctorwholittle Tech & Performance Forum 2 27 Dec 2011 12:06 am
So, I have a dead PT Cruiser in my driveway... tpm Tech & Performance Forum 2 26 Mar 2011 12:20 pm
My Cruiser is officially dead AlTheKiller General PT Cruiser Discussions 5 26 Oct 2009 06:46 pm
Pic, Cruiser back from the dead turbomangt The Detail Shop 3 23 Dec 2004 10:45 am
Vote PT Cruiser one of "Greatest American Cars" Sci-Fi General PT Cruiser Discussions 2 04 Jul 2002 12:54 am


All times are GMT -5. The time now is 03:00 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors