PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Turns over but won't start

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Sep 2012, 11:41 am
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 8
Default Turns over but won't start

I have an 06 non turbo pt crusier. After replacing a bad battery it turns over but won't start. I replaced the spark plugs and verified that I am getting a spark. I checked all the fuses in the box behind the battery, they appear to be fine. I swapped the ASD relay with the one next to it ( there the same) located on the back wall of the engine compartment, drivers side just under the windshield. My next move is to replace the crankshaft position sensor. Before I do is there something I've overlooked I should check? please help.
Reply With Quote
  #2 (permalink)  
Old 11 Sep 2012, 11:48 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,848
Default Re: Turns over but won't start

How many miles on your PT ???
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #3 (permalink)  
Old 11 Sep 2012, 12:24 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 8
Default Re: Turns over but won't start

Thanks for responding, 77,000.
Reply With Quote
  #4 (permalink)  
Old 11 Sep 2012, 12:28 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 8
Default Re: Turns over but won't start

Sorry It's at 72,000
Reply With Quote
  #5 (permalink)  
Old 11 Sep 2012, 12:53 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 9,045
Default Re: Turns over but won't start

Remove cam sensor and see if they turn while someone cranks it.
__________________

03 Dream stock
04 Touring turbo lite stock
02 Touring stock

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #6 (permalink)  
Old 11 Sep 2012, 12:59 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,848
Default Re: Turns over but won't start

What Busted is saying is that it's kind of early but there's a chance that the timing belt has broke. We see it a lot on the forum.

The camshaft sensor is located on the side of the engine (see picture). It's easy to take off. Once it's off, have someone crank the engine as if trying to start the car while you watch the end of the cam where you took off the sensor. If the timing has broken, there won't be any movement at the cam end because the belt moves the cams.

Busted_PT likes this.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #7 (permalink)  
Old 11 Sep 2012, 01:25 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 8
Default Re: Turns over but won't start

Thanks for the pic. and info, I was hoping for another suggestion like pushing some hidden reset button. I'll have to wait till later when I have someone to turn the key. I'll let you know what I find out, meanwhile if the timing belt is ok, would the crankshaft position sensor be my move to fix this?
Reply With Quote
  #8 (permalink)  
Old 11 Sep 2012, 01:51 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,848
Default Re: Turns over but won't start

The Crankshaft or Camshaft sensor would stop you from starting the car but BOTH should throw a code if anything is wrong. Do you have the engine light showing which means you have a fault code?
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #9 (permalink)  
Old 11 Sep 2012, 02:50 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 8
Default Re: Turns over but won't start

Prior to the battery going out, no check engine light was on. I turned the key 3 times and got dashes for a couple seconds then it said done, engine light was on during this time. The cam is turning (Wheew). What do you suggest I check next?
Reply With Quote
  #10 (permalink)  
Old 11 Sep 2012, 03:23 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,848
Default Re: Turns over but won't start

Spark and fuel are your tow main reasons why it won't fire and you verified the spark. I know how to check the fuel pressure on the 01-05 PT's but don't know where they might have moved the test valve on yours, if there is one.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 pt turns over..wont start twharned Tech & Performance Forum 10 20 Dec 2013 05:20 pm
radiator fan turns on and off superjew78 General PT Cruiser Discussions 4 22 Jul 2012 10:28 pm
turns over, but no fire carolinagirl Tech & Performance Forum 6 04 Aug 2011 07:54 pm
My PT is OVERHEATING when the A/C turns on...not the fan!! kletson General PT Cruiser Discussions 8 10 Jul 2010 08:25 pm
Engine turns over and but dosen't start first thing in morning Jimmydog100 Tech & Performance Forum 10 14 Dec 2009 04:06 pm


All times are GMT -5. The time now is 03:05 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors