PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2004 Will not crank or start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Sep 2012, 03:49 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 7
Default 2004 Will not crank or start

Hi,

My daughter's 2004 PT will not start or even crank. It quit running on her. Then it started and she drove a short distance and it quit again. We had to have it towed home. It has just over 100,000 miles on it.

Now it will not do anything when we turn the key except turn on lights. The battery seemed okay. I tried jump starting it with the same results.

I tried to do the "key dance" as described in this forum but I did not get any codes or anything on the odometer.

Has anybody had this problem before? I think it is maybe the security module but I don't know how to check it.

Any suggestions other than take it to a dealer? I will take it Monday to a local repair shop if I cannot figure anything out before then.

Thanks,
Glenn
Reply With Quote
  #2 (permalink)  
Old 14 Sep 2012, 03:53 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: 2004 Will not crank or start

How old is the battery? I have had them where they were so bad that they wouldn't jump start. It might be worth replacing if it is very old.

Also, have you had the timing belt and water pump changed? Normally a broken timing belt won't cause it to not crank but weird things happen.
Reply With Quote
  #3 (permalink)  
Old 14 Sep 2012, 10:18 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 7
Default Re: 2004 Will not crank or start

Quote:
Originally Posted by Ray_Dockrey View Post
How old is the battery? I have had them where they were so bad that they wouldn't jump start. It might be worth replacing if it is very old.

Also, have you had the timing belt and water pump changed? Normally a broken timing belt won't cause it to not crank but weird things happen.

The battery is a maybe three years old. I tried jump starting it and I also tried starting it using a different battery. No difference.

The timing belt and water pump were changed about a year and a half ago.

Thanks,
Glenn
Reply With Quote
  #4 (permalink)  
Old 15 Sep 2012, 07:03 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 2004 Will not crank or start

Check all the wiring from the battery (both negative and positive) and make sure there's good contact both at the grounding point and the starter solenoid. Look for any corrosion built up at the ends of the cables.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #5 (permalink)  
Old 15 Sep 2012, 08:19 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 7
Default Re: 2004 Will not crank or start

The battery wires are good. I cleaned them early in this process. The main ground looks good. I have not yet checked the starter connection yet.

Glenn
Reply With Quote
  #6 (permalink)  
Old 16 Sep 2012, 11:39 am
jrbsr05pt's Avatar
Fanatic Cruiser
 
Join Date: Mar 2012
Location: Columbus, Oh
Posts: 512
Default Re: 2004 Will not crank or start

You said you tried the "keydance" and nothing showed up. You should still get the word done to show up even if there isn't any engine codes. Try it again and see if there are any codes or if it says done.

]
Quote:
Originally Posted by gatorglenn View Post
Hi,

My daughter's 2004 PT will not start or even crank. It quit running on her. Then it started and she drove a short distance and it quit again. We had to have it towed home. It has just over 100,000 miles on it.

Now it will not do anything when we turn the key except turn on lights. The battery seemed okay. I tried jump starting it with the same results.

I tried to do the "key dance" as described in this forum but I did not get any codes or anything on the odometer.

Has anybody had this problem before? I think it is maybe the security module but I don't know how to check it.

Any suggestions other than take it to a dealer? I will take it Monday to a local repair shop if I cannot figure anything out before then.

Thanks,
Glenn
__________________
2005 n/a 5 speed. 177365 miles. spectre cold air intake, white and pink leds under dash and back seats, purple leds in vents, wall with 1 18" subwoofer built behind back seat(soon to be either 16 American bass vfl8's or 4 18's with the wall rebuilt all the way to behind the front seats,cant wait!!!), blue dash lights, pink turn signal indicators. 3D tails and tinted backup lights. Power antenna (that no longer has power ha!) another one gone but wont be forgotten

2003 gt turbo. 130245 miles. autostick, mopar riceplate, 3" o2 housing and downpipe. custom diablo tune (totaled, gone but not forgotten)

2003 dream cruiser. autostick, mopar body kit, mopar bov, cai. s1 injectors. mopar s1 pcm. 3" 02 housing and downpipe installed from last turbo, upper IC hardpipe more on its way soon.......... diablo tuner in the near future.
Reply With Quote
  #7 (permalink)  
Old 18 Sep 2012, 05:58 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 7
Default Re: 2004 Will not crank or start

Quote:
Originally Posted by jrbsr05pt View Post
You said you tried the "keydance" and nothing showed up. You should still get the word done to show up even if there isn't any engine codes. Try it again and see if there are any codes or if it says done.

]

I tried the Key Dance several times and got nothing. I took it to a local shop. They found a burnt out fuse under the hood. Will get more details tomorrow. They did not find any reason for the fuse to burn out, so it could happen again.

Glenn
Reply With Quote
  #8 (permalink)  
Old 19 Sep 2012, 04:00 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2004 Will not crank or start

So it's running now?
My hunch would've been ignition switch.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #9 (permalink)  
Old 19 Sep 2012, 05:35 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 7
Default Re: 2004 Will not crank or start

Quote:
Originally Posted by quicksilverdon View Post
So it's running now?
My hunch would've been ignition switch.
It is running the same as before. Not great but running. It was the most expensive fuse that I have ever bought but they did spend an hour looking it over to see why the fuse blew and they changed the oil.

I stopped and bought extra fuses today, just in case.

Glenn
Reply With Quote
  #10 (permalink)  
Old 04 Oct 2012, 03:51 pm
Fresh Cruiser
 
Join Date: Apr 2012
Posts: 5
Default Re: 2004 Will not crank or start

Let me guess fuse number 13 fp/asd Under hood That popped I am having the same problem But my car will stay on for 5 seconds. From my reading there's a short in the wiringwould or fuel pump is drawing too much current do you drive low on fuel all the time? Would like to know the end results if you got it fixed.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 won't start scurvynave General PT Cruiser Discussions 5 03 Jul 2012 05:34 pm
2004 PT will not start. unioncreek General PT Cruiser Discussions 9 13 Jun 2012 09:32 am
03 crank no start. spike General PT Cruiser Discussions 3 19 Jan 2012 08:44 am
01 stalled, no crank, no start - thoughts? darwal61 Tech & Performance Forum 7 06 Jan 2012 06:14 pm
2004 pt no start jeffersonjw Tech & Performance Forum 1 07 Oct 2010 01:42 pm


All times are GMT -5. The time now is 07:07 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors