PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Seriously!?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Sep 2012, 10:39 am
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Seriously!?

So when i first got my PT it had the annoying P0440 Evap code. But after a week it went away and never came back.

Well today it reared its ugly head again. ughhhhh........i really hope its not the PCM being a twit lol
Reply With Quote
  #2 (permalink)  
Old 18 Sep 2012, 10:43 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Seriously!?

Don't remember your first posts but did you check the gas cap? If not properly tightened (3 clicks) it could set the code and take a day or so til the fault goes away. So each time you fill it up, if not tightened, the code will come back.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 18 Sep 2012, 10:55 am
Fanatic Cruiser
 
Join Date: Sep 2012
Location: Carson City NV
Posts: 675
Default Re: Seriously!?

Uh all that evap stuff is a mysterious black box to me! Right now it's holding up an engine swap on my Tercel!

I would like to have a better understanding of that crap however so if anybody has any good links....
Reply With Quote
  #4 (permalink)  
Old 18 Sep 2012, 11:07 am
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: Seriously!?

Quote:
Originally Posted by CREWZIN View Post
Don't remember your first posts but did you check the gas cap? If not properly tightened (3 clicks) it could set the code and take a day or so til the fault goes away. So each time you fill it up, if not tightened, the code will come back.
Yeah i replaced the cap when the code first showed up. I think its the Evap Purge solenoid but..........if it is, well its not too harmful so it can wait :-D
Reply With Quote
  #5 (permalink)  
Old 18 Sep 2012, 12:53 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,763
Default Re: Seriously!?

Quote:
Originally Posted by Chip18sw View Post
Uh all that evap stuff is a mysterious black box to me! Right now it's holding up an engine swap on my Tercel!

I would like to have a better understanding of that crap however so if anybody has any good links....

Ya easy one!

Car Registration Florida

There may be a few other suggestion in this line as well!
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #6 (permalink)  
Old 18 Sep 2012, 01:32 pm
Fanatic Cruiser
 
Join Date: Sep 2012
Location: Carson City NV
Posts: 675
Default Re: Seriously!?

Florida? I thought they had no smog in Florida? That's where all the Cazy A$$ Turbo Tercel's hail from IE 300+ hp and 2000 lbs + or- 100lbs w/o driver.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:37 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors