PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Transmission ??

 
Like Tree1Likes
  • 1 Post By rob342

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Sep 2012, 11:23 am
Fresh Cruiser
 
Join Date: May 2011
Posts: 6
Default Transmission ??

Have a 2003 pt cruiser with 49,000 miles. Driving when check engine light came on, would not accelerate and take showed a 3. Went to the mechanic who said he cleared 3 of the 4 check engine lights but 4th one wouldn't clear. Checked all fluids, belts and all were fine. HELP!!!!
Reply With Quote
  #2 (permalink)  
Old 19 Sep 2012, 11:42 am
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Transmission ??

turn the key off and on 3 times and tell us what the odometer says right before it says done
OurPTGT likes this.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Transmission help!! jennylyn General PT Cruiser Discussions 0 20 Oct 2008 07:05 pm
transmission lotta Tech & Performance Forum 6 29 Sep 2005 08:44 pm
transmission metz General PT Cruiser Discussions 5 15 Feb 2005 01:40 am
New Transmission Red GT General PT Cruiser Discussions 3 02 Nov 2004 08:55 am
Transmission Went Mean Green General PT Cruiser Discussions 8 16 Oct 2004 11:49 am


All times are GMT -5. The time now is 02:14 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors