PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
P1495 Code with new PCM/ECM

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Sep 2012, 05:31 pm
Fresh Cruiser
 
Join Date: Jul 2010
Location: Twin Cities, MN
Posts: 44
Default P1495 Code with new PCM/ECM

Hey there,

I ordered a remanufactured ECM and had it flashed with the new updates, VIN, and mileage. The reason was for the P0601 code. The new ECM immediately displayed the P1495 code. The P0601 is gone with the new ECM, but now I have the P1495 code. Everything looks fine, which makes me wonder if this remanufactured ECM is defective.

I re-installed my old ECM and no longer get the P1495 code, but the P0601 code is there.

I was checking to see if any of you have ran into this with an ECM/PCM replacement. Do you think that the new ECM was sent defective?

Thanks and have a good one!
Reply With Quote
  #2 (permalink)  
Old 07 Oct 2012, 12:12 pm
Fresh Cruiser
 
Join Date: Jul 2010
Location: Twin Cities, MN
Posts: 44
Default Re: P1495 Code with new PCM/ECM

I guess this is a self-serve forum. Oh well. Hopefully, this reply will help someone else.

I had the company send out another ECM and installed it. The codes are no longer there and I'm running great again. The P0601 and P1495 are gone and the engine light is no longer lit.

I used autocomputerexchange.com and they were great with the replacement and service. $169 on eBay, including shipping. If you run into the dreaded P0601, look these guys up.
Reply With Quote
  #3 (permalink)  
Old 07 Oct 2012, 12:33 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: P1495 Code with new PCM/ECM

Thanks for the info. No one here would have guessed that the first ECM was bad. Most usually take it for granted that replacement parts will work and start looking for other things that might be wrong. Glad you got it sorted out.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 19 Jan 2013, 07:35 am
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 16
Default Re: P1495 Code with new PCM/ECM

Quote:
Originally Posted by jeremysaal View Post
Hey there,

I ordered a remanufactured ECM and had it flashed with the new updates, VIN, and mileage. The reason was for the P0601 code. The new ECM immediately displayed the P1495 code. The P0601 is gone with the new ECM, but now I have the P1495 code. Everything looks fine, which makes me wonder if this remanufactured ECM is defective.

I re-installed my old ECM and no longer get the P1495 code, but the P0601 code is there.

I was checking to see if any of you have ran into this with an ECM/PCM replacement. Do you think that the new ECM was sent defective?

Thanks and have a good one!
Hi there & Jeremysaal

I have the same problem as you do. I ordered the new PCM from autocomputerexchange.com as I found P0601 code. Today, I have received the PCM from them and I found the letter which came with stated for 01 PT 2.4 Gasoline. However, my one is 00 PT 2.0 Gasoline auto. I think 00 and 01 shall not be a matter but 2.4 vs 2.0 may be an issues. Anyway, I plug this in and found P1495 too and now the car would not start at all. I now put back the old one in, so I can keep driving. Any suggestion will be highly appreciate.

BTW, I had noise from the power steering on everytime I turn the wheel and I ask some of the shop and they told me it is at low fuild. I learnt from the owner manual which require ATF +4 for power steering fuild but I could not found any in Hong Kong. I learnt from internet any ATF is fine. So I put ATF +6 and it work well. Hope I did the right things.

P.s my Pt was manufactory in USA and I am having this in Hong Kong so it is a right hand drive. I really want to get it fix as there is no more than 5 PT in all over Hong Kong and I really love driving it.
Reply With Quote
  #5 (permalink)  
Old 26 Jan 2013, 02:06 pm
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 16
Default Re: P1495 Code with new PCM/ECM

Quote:
Originally Posted by jeremysaal View Post
I guess this is a self-serve forum. Oh well. Hopefully, this reply will help someone else.

I had the company send out another ECM and installed it. The codes are no longer there and I'm running great again. The P0601 and P1495 are gone and the engine light is no longer lit.

I used autocomputerexchange.com and they were great with the replacement and service. $169 on eBay, including shipping. If you run into the dreaded P0601, look these guys up.
Hi Jeremy, I have the same situation as you. The 2nd new oem PCM is in transit. Btw, do you need to reprogam your key as well. As I heard a new PCM changed will need key to get program otherwise would not start due to The Sentry Key Immobilizer Module (SKIM) but I think that follow the VIN so it shall not be an issues. I hope. Since I do not have the 4 pin for my key.

If anyone have any infor. to share. It is highly welcome
Reply With Quote
  #6 (permalink)  
Old 26 Jan 2013, 03:46 pm
Fresh Cruiser
 
Join Date: Jul 2010
Location: Twin Cities, MN
Posts: 44
Default Re: P1495 Code with new PCM/ECM

Quote:
Originally Posted by JohnnyNG View Post
Hi Jeremy, I have the same situation as you. The 2nd new oem PCM is in transit. Btw, do you need to reprogam your key as well. As I heard a new PCM changed will need key to get program otherwise would not start due to The Sentry Key Immobilizer Module (SKIM) but I think that follow the VIN so it shall not be an issues. I hope. Since I do not have the 4 pin for my key.

If anyone have any infor. to share. It is highly welcome
Hey JohnnyNG,

Sorry for the delay. I haven't been on here in months. You were correct by having them send out another PCM/ECM. I do not know if the module is the same for the 2.0 vs. the 2.4, but the P1495 code that showed up with the new one is a sign that the new PCM has an issue (not a guarantee, but it is probably the reason).

The techs at autocomputerexchange.com will flash the PCM for you, so no worries about your key. It should work fine.

Regarding your power steering issue, that is separate from this one. The low fluid could be a part of the issue, so keep an eye on that. The only fluid that you want to use is the ATF+4. If you have something else in there, order or of find a couple of quarts of the ATF+4 and suck out the other fluid with a turkey baster or similar item.

Otherwise, as long as the new PCM/ECM arrives safely and does not have any issues, you should be just fine. My second one from autocompterexchange.com is working great and we have not had any more of those codes show up. It has been installed since October.

Good luck and have a good one!

Jeremy
Reply With Quote
  #7 (permalink)  
Old 26 Jan 2013, 03:48 pm
Fresh Cruiser
 
Join Date: Jul 2010
Location: Twin Cities, MN
Posts: 44
Default Re: P1495 Code with new PCM/ECM

Quote:
Originally Posted by CREWZIN View Post
Thanks for the info. No one here would have guessed that the first ECM was bad. Most usually take it for granted that replacement parts will work and start looking for other things that might be wrong. Glad you got it sorted out.
Thanks CREWZIN. My reason for going after the replacement ECM was the fact that the vehicle was running like new. It didn't have an issue anywhere mechanically. Fortunately, my second replacement ECM worked out perfectly.

Have a good one!
Reply With Quote
  #8 (permalink)  
Old 26 Jan 2013, 10:16 pm
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 16
Default Re: P1495 Code with new PCM/ECM

Quote:
Originally Posted by jeremysaal View Post
Hey JohnnyNG,

Sorry for the delay. I haven't been on here in months. You were correct by having them send out another PCM/ECM. I do not know if the module is the same for the 2.0 vs. the 2.4, but the P1495 code that showed up with the new one is a sign that the new PCM has an issue (not a guarantee, but it is probably the reason).

The techs at autocomputerexchange.com will flash the PCM for you, so no worries about your key. It should work fine.

Regarding your power steering issue, that is separate from this one. The low fluid could be a part of the issue, so keep an eye on that. The only fluid that you want to use is the ATF+4. If you have something else in there, order or of find a couple of quarts of the ATF+4 and suck out the other fluid with a turkey baster or similar item.

Otherwise, as long as the new PCM/ECM arrives safely and does not have any issues, you should be just fine. My second one from autocompterexchange.com is working great and we have not had any more of those codes show up. It has been installed since October.

Good luck and have a good one!

Jeremy
Thanks Jeremy
As you know a used car normally do not have track record and the pin code ...etc. I feel more comfortable of having your experience share. I will see how does the 2nd one come..
Reply With Quote
  #9 (permalink)  
Old 28 Feb 2013, 11:24 am
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 16
Default Re: P1495 Code with new PCM/ECM

Just an update to all, it is all fixed with no issues. Althought it make no different on the car but without the eng. light on feels more comfortable.
Reply With Quote
  #10 (permalink)  
Old 17 Mar 2013, 12:40 pm
Fresh Cruiser
 
Join Date: Jul 2010
Location: Twin Cities, MN
Posts: 44
Default Re: P1495 Code with new PCM/ECM

Quote:
Originally Posted by JohnnyNG View Post
Just an update to all, it is all fixed with no issues. Althought it make no different on the car but without the eng. light on feels more comfortable.
That is awesome! Mine had the same issue. The computer was the issue, so my wife had the annoying engine light, even though it ran like new. After the new PCM/ECM, the light was gone and drivability was the same.

Have a good one!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL code help?? 05pt Tech & Performance Forum 11 08 Sep 2010 10:51 am
Code ? 1lowufo Tech & Performance Forum 1 25 May 2010 06:25 pm
code 352 coco1476 Tech & Performance Forum 5 18 Jan 2010 05:19 pm
what is this code medtwo Tech & Performance Forum 2 04 Dec 2008 07:54 am
Code Help! 1lowufo Tech & Performance Forum 1 21 Aug 2004 07:03 pm


All times are GMT -5. The time now is 12:01 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors