PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
TAmission help P0700 P0731 P0733

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Sep 2012, 02:37 pm
Fresh Cruiser
 
Join Date: Sep 2012
Posts: 2
Default TAmission help P0700 P0731 P0733

Hello, I have a 2004 Pt Cruiser with about 108k on it i was driving today and noticed i faint whining sound coming from what sounded like the trans when i was in first gear. it wasn't present when i was in any gear above that. As i turned around to go home it slipped out of gear had trouble accelerating and i couldn't get it above 35 mph. I scanned it and got the codes p0700 p0731 and p0733 and i was just wondering if it could be some sensors or did my trans just die on me? Any help you guys could give would be great these forums have helped me fix a lot of stuff on my car

If you need anymore info let me know
Reply With Quote
  #2 (permalink)  
Old 26 Sep 2012, 04:12 pm
2step's Avatar
Senior Cruiser
 
Join Date: Oct 2004
Location: New Braunfels, Texas.
Posts: 1,672
Default Re: TAmission help P0700 P0731 P0733

The Cruiser automatics have a "limp mode" function whereby the trans will stay in 2nd gear if the trans electronics sense that additional damage may occure with "normal" opperation. Limp mode can trigger with minor issues as often as not. The fix may be a minor one and not the whole trans. I searched the trouble codes and didn't see anything I could put my finger on to tell you. If you have the same size tires all around (you haven't made any changes?) a trans shop or dealer service should be able to give you a detailed answer. Don't pull all your hair out just yet until you find out what's happened. A common repair is the solinoid pack, a couple hundred dollars that you can do yourself. Not fun to pay for but better than a new trans.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TCM P0700 Bentron General PT Cruiser Discussions 5 28 Apr 2012 02:09 pm
P0700 code mash35231 Tech & Performance Forum 8 18 Oct 2010 06:01 pm
P0700 quicksilverdon Tech & Performance Forum 6 26 Mar 2010 10:16 am
Beyond the P0700 code Vigilant32 Tech & Performance Forum 3 06 May 2009 04:47 pm
p0733 Gear 3 Incorrect ratio p0733 Gear 3 Incorr RobGT General Turbo Discussions 12 04 Nov 2004 02:02 pm


All times are GMT -5. The time now is 11:28 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors