PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Cam Angle Sensor, Surging/Governing Signal Occasionally

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Oct 2012, 11:13 am
GTCRUISER2006's Avatar
Fresh Cruiser
 
Join Date: Jan 2012
Posts: 37
Default Cam Angle Sensor, Surging/Governing Signal Occasionally

Hello All,
I'm getting the Cam Angle Sensor A check engine code. The car goes into "limp" mode and the light comes on. Then you stop the car start it again and the car is out of "limp" mode. The check engine light resets and disappears. But, then it happens again etc. So, my question to you all is.. Can the problem be the cam angle sensor if it does not always go on and does not stay on? Can a sensor work and not work, intermittently? Could it be something else? Should I just start by replacing the sensor? Thank you for your time in advance. Obviously, I'm not super mechanically inclined.

GTCRUISER2006
__________________
2006 GT Cruiser HO w/ 5spd. Tastes Like Vanilla!
Reply With Quote
  #2 (permalink)  
Old 02 Oct 2012, 11:17 am
Dedicated Cruiser
 
Join Date: Mar 2011
Posts: 2,943
Default Re: Cam Angle Sensor, Surging/Governing Signal Occasionally

Mine did the same thing for a few weeks until the car wouldn't start anymore...That's when I changed it
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cam Angle Sensor, Surging/Governing GTCRUISER2006 Tech & Performance Forum 1 27 Jul 2012 10:47 am
engine light on occasionally po243 thejester Tech & Performance Forum 6 01 Jan 2012 08:28 am
Code 1391 Sometimes I can't see the crank or cam sensor signal CandaceMoore Tech & Performance Forum 8 29 Jul 2010 08:06 pm
Lever to adjust seat angle broken Edwin Astacio Interior Accessories Forum 12 18 Nov 2009 12:38 am
PT won't start OCCASIONALLY hammiesink General PT Cruiser Discussions 6 29 Oct 2009 07:47 pm


All times are GMT -5. The time now is 10:14 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors