PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2001 Cruiser Limited - NO CRANK!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Oct 2012, 02:03 pm
Fresh Cruiser
 
Join Date: Oct 2012
Location: San Diego, CA
Posts: 31
Default 2001 Cruiser Limited - NO CRANK!!

Hey everyone, new to the forum and new to PT's!

Two weeks ago I bought a 2001 Cruiser Limited auto for my son with 155K on the clock. It's been running great since then,

However yesterday, my son parked it in our drive and after about 10 minutes came back to the car to drive it. The car would not turn over, he got dash lights but nothing when the key was turned.

I've now looked at it, battery voltage is 12.5V with key on and trying to start. All fuses under the hood are ok, i've switched the starter relay with the horn relay and no difference. I checked that the tranny was in park, even put it in neutral with the emerg brake on and tried to start, nothing, put the car in reverse and the lights came on so I'm assuming the neutral position switch is OK?

I've also removed the airbox to check the battery cables, the connections to the battery terminals did look pretty crappy so they've been cleaned up. At the started end, the connections looked ok but i removed them anyway. The main starter cable was ok and it measured 2.0 ohms from end to end. There is a second cable attached at the starter solenoid that looks worn, the sleeve on the cable is split and the wires were showing, since taped up.

I lost the bolt on the solenoid so I need to replace that, anyone have an idea what size it is, metric or standard?

I should also mention that i checked the voltages at the starter relay before I took the battery out. With the key on, I got 12V at pin 30 only, 0V at the other 3 pins. Based on what I've read elsewhere this may be a PCM problem but I would like to know if there is a better diagnostic that i could run, without specialist tools, that would give me a better clue if the PCM is toast or not.

Any thoughts or input gratefully received!!
Reply With Quote
  #2 (permalink)  
Old 18 Oct 2012, 03:00 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: 2001 Cruiser Limited - NO CRANK!!

I would have the battery checked. It may be showing the correct voltage but may not be able to supply the amps to turn over the car.
Reply With Quote
  #3 (permalink)  
Old 18 Oct 2012, 03:04 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2001 Cruiser Limited - NO CRANK!!

Quote:
Originally Posted by Ray_Dockrey View Post
I would have the battery checked. It may be showing the correct voltage but may not be able to supply the amps to turn over the car.
Also look for corrosion on the battery posts or cables that would stop the power from the battery getting to where it's needed. Oooops, see you've already started the process keep at it.

Just for the record, whenever someone buys a used older vehicle, spending a bit of cash on a new battery, changing of the fluids and a good check of the brakes and under carriage is money well worth spent.

Last edited by CREWZIN; 18 Oct 2012 at 03:08 pm.
Reply With Quote
  #4 (permalink)  
Old 18 Oct 2012, 05:07 pm
Fresh Cruiser
 
Join Date: Oct 2012
Location: San Diego, CA
Posts: 31
Default Re: 2001 Cruiser Limited - NO CRANK!!

Thanks for the feedback gents, Crewzin', first thing I did when i got the car was replace all the brakes front and rear, replace the brake fluid and change the oil (the dealer hadn't even done that!).

Any thoughts on the voltage measurements at the relay connection?
Reply With Quote
  #5 (permalink)  
Old 18 Oct 2012, 05:12 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2001 Cruiser Limited - NO CRANK!!

Nope. I know the cruiser needs right around 11.7 for a good start and if everything is working right, after it starts you should see around 14.0 for a short while and slowly return to 12.
Reply With Quote
  #6 (permalink)  
Old 18 Oct 2012, 07:37 pm
Young Cruiser
 
Join Date: Oct 2012
Location: San Diego
Posts: 97
Default Re: 2001 Cruiser Limited - NO CRANK!!

Did you try to jump-start the car with another vehicle?
Did that work?
Reply With Quote
  #7 (permalink)  
Old 18 Oct 2012, 08:26 pm
Fresh Cruiser
 
Join Date: Oct 2012
Location: San Diego, CA
Posts: 31
Default Re: 2001 Cruiser Limited - NO CRANK!!

No, I haven't tried a jump start. I didn't think the battery was a problem because even if it's low on most cars, the engine will try to crank over or at least click like a good 'un. But I'm new to PT's. I may try and take the battery to a shop to have them test it.

I'm getting nothing at all, with the headlights on they don't dim when I try to crank.

thanks for the suggestions!!
Reply With Quote
  #8 (permalink)  
Old 18 Oct 2012, 08:38 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2001 Cruiser Limited - NO CRANK!!

Sounds like an ignition problem. Possibly the ignition switch as others have had problems.
Reply With Quote
  #9 (permalink)  
Old 19 Oct 2012, 01:41 am
Fresh Cruiser
 
Join Date: Oct 2012
Location: San Diego, CA
Posts: 31
Default Re: 2001 Cruiser Limited - NO CRANK!!

Crewzin, thanks for the suggestion, you're post reminded me that when I was trying to start the car this morning I was able to pull the key out of the ignition and the radio remained on.

The first thing I had to do to the car when i got it was to replace the ignition barrel as the key 9/10 wouldn't turn. It's likely that because of the dodgy barrel , and everyone whaling on the key to get it to start, that the actuator switch may have been damaged and now is totally shot.

I'll check at the weekend and see what i can see. I'll post an update after I've had a look.

thanks again
Reply With Quote
  #10 (permalink)  
Old 20 Oct 2012, 01:52 pm
Fanatic Cruiser
 
Join Date: Sep 2012
Location: Carson City NV
Posts: 675
Default Re: 2001 Cruiser Limited - NO CRANK!!

Quote:
Originally Posted by panjammer View Post
Crewzin, thanks for the suggestion, you're post reminded me that when I was trying to start the car this morning I was able to pull the key out of the ignition and the radio remained on.
Oh I thought that was a factory installed option!

It's certainly a good idea to check the function of the battery starter and alternator but I'd be looking hard at the battery cables before swaping out the ECU!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 cruiser limited will not crank at all :( rrcruiser General PT Cruiser Discussions 3 09 Sep 2010 06:26 pm
HELP!!! 2001 Pt Cruiser Limited. batman1121 General PT Cruiser Discussions 1 20 Mar 2010 02:24 am
2001 PT Cruiser Limited for sale HOSGTO Classifieds: For Sale/Trade 3 09 Feb 2009 06:30 pm
2001 PT Cruiser Limited 38,000 mi SDCRUZR Classifieds: For Sale/Trade 0 10 May 2005 01:15 am
FS: 2001 PT Cruiser Limited Edition - NY GirlyVR-4 Classifieds: For Sale/Trade 5 02 Nov 2004 03:54 am


All times are GMT -5. The time now is 04:11 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors