PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
pt wont start

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Oct 2012, 01:55 pm
Fresh Cruiser
 
Join Date: Oct 2012
Posts: 1
Default pt wont start

my 2006 pt cruiser wont start. battery is good. when i turn the key nothing happens no click or any kind of noise. can anybody help?

thank you in advace
Reply With Quote
  #2 (permalink)  
Old 23 Oct 2012, 02:06 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: pt wont start

Have you tried to jump start it from a good battery source? If it's deader than a door knob, you won't hear the clicking from the solenoid. Do the lights come on, radio? If they do, you could have a bad or shorted out ignition switch.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 23 Oct 2012, 02:41 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: pt wont start

I agree with above and I also wonder how you determined the battery was good.
Busted_PT likes this.
Reply With Quote
  #4 (permalink)  
Old 25 Oct 2012, 09:53 pm
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: pt wont start

Also try jumping it from the starter itself *its a pain to reach but*. When my 2.4 neon did that my buddy and i spent hours checking every electrical connection there was, and eventually it turned out the valve cover gasket had a leak, which spewed oil into the starter, thus killing the solenoid.

Reason i said that story was there was no noise what-so-ever when i turned the key, but the lights and such would turn on.

As Crewzin recommended, also check the starter switch, they have a tendency to be..picky :-D
Reply With Quote
  #5 (permalink)  
Old 25 Oct 2012, 11:18 pm
Fresh Cruiser
 
Join Date: Oct 2012
Posts: 1
Default Re: pt wont start

I went through this in April manual transmission would not start , replaced battery and starter . With a piece of wire jumped across leads for starter relay to test , turned out to be a bad wire on one of the nuetral switches on the clutch pedal.
Reply With Quote
  #6 (permalink)  
Old 05 Nov 2012, 04:24 pm
Fresh Cruiser
 
Join Date: Sep 2008
Posts: 14
Default Re: pt wont start

After everything I've had to do in the past week to my Cruiser (new thermostat, new gas line, and radiator flush with HOAT added) it ran fine for a few days with no problems. I went out today to run errands and it wouldn't start. I tried jump starting it and nothing..

My battery is a year old (replaced it last Oct), my alternator is about 5 years old (starter was tested then too).

I get the clicking from the solenoid, radio comes on, all the lights come on...it just doesn't crank over.

Thinking it could be my ignition. Anyway to come to that conclusion?

My Cruiser is a 2003, non-turbo.
Reply With Quote
  #7 (permalink)  
Old 11 Nov 2012, 02:28 pm
Fresh Cruiser
 
Join Date: Sep 2008
Posts: 14
Default Re: pt wont start

It's my starter. I whacked it a few times with a hammer and it turned over..
Reply With Quote
  #8 (permalink)  
Old 30 Sep 2014, 05:40 pm
Fresh Cruiser
 
Join Date: Sep 2014
Posts: 2
Default Re: pt wont start

Need help. I went out one morning and my car would not start. It doesn't turn over and after trying to start it there is a clicking noise. I can remove the key and the clicking noise is still happening. Only way to make it stop is to unplug the battery. I have replaced the starter, took the battery to get tested, checked the starter relay and all fuses, replaced the fuel pump, put gas and still the car does the same thing. Any ideas?
Reply With Quote
  #9 (permalink)  
Old 30 Sep 2014, 05:45 pm
Cool Cruiser
 
Join Date: Jan 2014
Location: san Diego
Posts: 316
Default Re: pt wont start

Quote:
Originally Posted by KeMo View Post
It's my starter. I whacked it a few times with a hammer and it turned over..
its called the technical tap lol
__________________
first 4 cylinder,it sure aint no 8....2004 2.4 base pt 5 speed manual.live wires,screeming demon coil, stage 1jet chip,strut tower bar,airraid setup..nothing fancy...NO TURBO
Reply With Quote
  #10 (permalink)  
Old 30 Sep 2014, 05:51 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: pt wont start

Quote:
Originally Posted by ccrider2014 View Post
Need help. I went out one morning and my car would not start. It doesn't turn over and after trying to start it there is a clicking noise. I can remove the key and the clicking noise is still happening. Only way to make it stop is to unplug the battery. I have replaced the starter, took the battery to get tested, checked the starter relay and all fuses, replaced the fuel pump, put gas and still the car does the same thing. Any ideas?
How are the cables going to the starter? The clicking is a symptom the starter isn't getting enough "juice" - it's usually the battery, but since you had the battery tested, that means cables are likely in bad shape giving high resistance.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 PT WONT START sgtwsky Tech & Performance Forum 2 15 Jan 2014 05:39 pm
02 wont start Sfos Tech & Performance Forum 15 10 Jan 2014 05:46 pm
Car Wont start!! txgalant8 Tech & Performance Forum 6 06 Nov 2012 07:45 am
02 wont start anthonye559 Tech & Performance Forum 5 20 Sep 2011 11:44 pm
04 pt wont start penstar66 General PT Cruiser Discussions 6 01 Sep 2010 02:27 am


All times are GMT -5. The time now is 09:56 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors