PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
anyone know what this is?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Oct 2012, 09:41 pm
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default anyone know what this is?

So i got my heating/cooling issue all taken care of and my 03 2.4 non turbo is running at normal temp.

However a new issue has come up.

I cannot use defrost :/ Well i can.......however turning the defrost on causes my cars idle to go from normal "which took me 3 months to achieve" to RPM's dropping to around 350-400 and causing a terrible shake. Which in the summer would be fine because i dont use defrost then....

However with winter fast approaching, i'm most certainly going to need the defrost function for the windshild :-D

Now i know that the defrost function is somehow tied into the AC pump, could a bad AC pump cause this? Or is the tensioner on my powersteering/AC belt just lose as heck?

Any sugguestions would be greatly appriciated
Reply With Quote
  #2 (permalink)  
Old 26 Oct 2012, 12:10 am
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: anyone know what this is?

I suppose pump could be bad, but turning on AC (without the idle valve responding correctly) with no faults would cause about this much idle drop.
Reply With Quote
  #3 (permalink)  
Old 26 Oct 2012, 07:47 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,880
Default Re: anyone know what this is?

Quote:
Originally Posted by UptownSport View Post
I suppose pump could be bad, but turning on AC (without the idle valve responding correctly) with no faults would cause about this much idle drop.
The ac function should cause this same issue though. Then I would check that the fan is running and if so maybe clean the IAC and see if that helps.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #4 (permalink)  
Old 26 Oct 2012, 03:20 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: anyone know what this is?

Your fan is not cooling your A/C "high side" pressure. "Defrost" is actually using your A/C to pull moisture out of your car's interior. So turning on defrost is like turning on your A/C.

Considering the "shakes and shimmies", it sounds like the fan.

Check both high and low speeds on the fan. There's a "sticky" on it.

Tim
Reply With Quote
  #5 (permalink)  
Old 29 Oct 2012, 07:53 pm
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: anyone know what this is?

alright ill try that once this hurricane is over with haha. Also the RPM's drop when i turn on the rear defrost :/............which tells me alternator but i tested it and its fine. batterys good too. This car just has its tiny quirks lol
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:56 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors