PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Cruiser no start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Nov 2012, 01:50 pm
Fresh Cruiser
 
Join Date: Apr 2012
Posts: 14
Default Cruiser no start

OK, after my last round of no charging (got that solved thanks) now its something new. I was running errands on Wednesday and parked the Cruiser, came back out and nothing. No lights, no sound, it was like the battery had been removed. I opened the hood and checked what I could visually, fuses, connections, etc. Nothing seemed out of the ordinary. After about 10 min I called a buddy to come pick me up. After I called him I opened the door to get out and the lights, door chime, etc came on and the car started fine. I drove the car home and turned it off, same thing again, no nothing. After the last headaches I had with no charging, the battery, alternator, computer and battery terminals have been replaced. I double checked all my connections and grounds, they all are tight and clean. I tried to start it again and it fired right up with no problem. I physically removed the battery cable when I had the charging problems and checked it from end to end. So far it had done the same thing to me 4 times now, since Wednesday, Normally after I wait a few minutes it will start up again, it does not seem to matter whether the car is hot or cold and since i have had it happen when I first leave in the morning or after I have driven it for a while. Any ideas on where to start this time?
Reply With Quote
  #2 (permalink)  
Old 05 Nov 2012, 01:54 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Cruiser no start

With everything else being replaced and gone through my guess would be a bad ignition switch.
Reply With Quote
  #3 (permalink)  
Old 06 Nov 2012, 07:50 am
Fresh Cruiser
 
Join Date: Apr 2012
Posts: 14
Default Re: Cruiser no start

I could agree with that but why would the ignition switch cause a total electrical death? No dome light, no nothing.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
04 cruiser won't start!! HELP PLEASE!! sconnors11 General PT Cruiser Discussions 15 03 Jun 2014 06:37 am
PT Cruiser Won't Start rcbuckley Tech & Performance Forum 6 18 Oct 2012 12:09 pm
PT Cruiser will not start Bone Tech & Performance Forum 12 10 Jul 2011 09:04 pm
Cruiser won't start veracruise Tech & Performance Forum 5 18 Jun 2011 12:24 am
04 Cruiser ran out of gas, now will not start? Leannaluv General PT Cruiser Discussions 2 11 Nov 2010 11:07 pm


All times are GMT -5. The time now is 03:45 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors