PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
problem aligin timing belt marks

 
Like Tree1Likes
  • 1 Post By rob342

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Nov 2012, 09:18 pm
Fresh Cruiser
 
Join Date: Jul 2012
Location: Chicago
Posts: 29
Default problem aligin timing belt marks

it seems like everytime i align the marks put the belt on and release tenison the marks get un align need help
Reply With Quote
  #2 (permalink)  
Old 21 Nov 2012, 09:41 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: problem aligin timing belt marks



put it on like this and then release the tension.

if you cant get it i can come by saturday afternoon or sunday and help you pop it on. i live in darien / work in forest park. you can't be too far away.

if you think you got it, start it and make sure you can rev it up before you put anything back on the car
Attached Images
File Type: jpg Capture.jpg (84.4 KB, 45 views)
Busted_PT likes this.
Reply With Quote
  #3 (permalink)  
Old 01 Dec 2012, 03:04 pm
Fresh Cruiser
 
Join Date: Jul 2012
Location: Chicago
Posts: 29
Default Re: problem aligin timing belt marks

[QUOTE=rob342;456929]

put it on like this and then release the tension.

if you cant get it i can come by saturday afternoon or sunday and help you pop it on. i live in darien / work in forest park. you can't be too far away.

if you think you got it, start it and make sure you can rev it up before you put anything back on the car[/QUOTE

I can't even get new belt ova tension
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TIMING BELT CAM MARKS PT CRUISER 02 jondickson General PT Cruiser Discussions 15 09 Oct 2012 10:38 pm
Problem after timing belt replacement. britten44 Tech & Performance Forum 7 09 Aug 2010 07:17 pm
Changed timing belt, New Problem starrlyte99 Tech & Performance Forum 2 27 Apr 2010 07:13 pm
02 2.4L timing belt problem ronwins3 Tech & Performance Forum 18 15 Dec 2008 08:57 pm
Fixed timing belt now another problem EvilWRX Tech & Performance Forum 1 13 Feb 2007 09:35 am


All times are GMT -5. The time now is 02:36 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors