PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
wont crank please help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Nov 2012, 05:47 pm
Fresh Cruiser
 
Join Date: Nov 2012
Posts: 7
Default wont crank please help

First to those who have been a huge help without even knowing it. Thank you for years of assistance. With that said, this is the first time ive needed to post before finding my answer. I am helping an ill neighbor with a 2001 non turbo pt cruiser, 135 k auto. 2 years ago the pt cruiser overheated, cracked the radiator, and was towed to a shop. The shop replaced the radiator and found an electrical problem to the fan. The mechanic with the answers got fired and the car was never fixed. The car was returned home and sat for 2 years. Here where I come in. My neighbor is very ill and cant pay her bills. I offered to get the car running and sold for her. Free of charge of course.
Heres where Im at now:
1. Replaced battery with known good battery
Dash powers up but will not crank. dash does not short from on to start position. nothing changes in start.
2. Checked all fuses and relays. swapped with know good from my 04 cruiser
still nothing
3. jumpered starter solenoid to battery. started up like new even with 2 yo gas
4. jumpered 87 to 30 on starter relay. started up like new
5. put meter on all battery cables for resistance and voltage. all good

I have no codes at all.
I have try to abuse the key switch and nothing changed.
I do not have inverted torx sockets but i guess my next part is key switch? Any suggestions?

Last edited by destinbeachbum; 30 Nov 2012 at 05:53 pm. Reason: additonal info
Reply With Quote
  #2 (permalink)  
Old 30 Nov 2012, 06:27 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: wont crank please help

well, if it started by jumping the solenoid, i would say put a new or rebuilt starter in. they don't just sell the solenoid. on my wife's 2001, we put a '94 jeep solenoid on the starter and it has worked flawlessly for over a year. don't remember the exact model so you're going to have to match up the jeep solenoid to the pt starter solenoid. should be able to with pictures.
__________________
2005 Toyota Camry LE Salsa Red (Wife's)
2002 Automatic N/A (Mine) Inferno Red
2016 Kia Soul Plus Black
Reply With Quote
  #3 (permalink)  
Old 30 Nov 2012, 07:02 pm
Fresh Cruiser
 
Join Date: Nov 2012
Posts: 7
Default Re: wont crank please help

if the starter motor or solenoid was out, jumping 30 to 87 pin on starter relay would not help. also i have found a few others on this site with same two electrical problems but not answers. fan not functional with no crank from key. possible bad pcm?
Reply With Quote
  #4 (permalink)  
Old 30 Nov 2012, 07:11 pm
Regular Cruiser
 
Join Date: Jun 2011
Posts: 199
Default Re: wont crank please help

Use a voltmeter on Pins 85 and 86 of the starter relay, and have someone turn the ignition to start and hold it. You should see +12 (or -12, if you have it backwards) on the voltmeter. If you are not seeing voltage, you either have a bad ignition switch that isn't passing "start" to the ECU, a bad ECU that isn't passing "start" to the relay, or a key/ECU mismatch. I think in the latter scenario you'd see the alarm warning on the display showing the immobilizer was triggered. It *could* also be a wiring issue, but if everything else on the car appears to work, that is likely not it.
Reply With Quote
  #5 (permalink)  
Old 30 Nov 2012, 08:04 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: wont crank please help

Quote:
Originally Posted by destinbeachbum View Post
First to those who have been a huge help without even knowing it. Thank you for years of assistance. With that said, this is the first time ive needed to post before finding my answer. I am helping an ill neighbor with a 2001 non turbo pt cruiser, 135 k auto. 2 years ago the pt cruiser overheated, cracked the radiator, and was towed to a shop. The shop replaced the radiator and found an electrical problem to the fan. The mechanic with the answers got fired and the car was never fixed. The car was returned home and sat for 2 years. Here where I come in. My neighbor is very ill and cant pay her bills. I offered to get the car running and sold for her. Free of charge of course.
Heres where Im at now:
1. Replaced battery with known good battery
Dash powers up but will not crank. dash does not short from on to start position. nothing changes in start.
2. Checked all fuses and relays. swapped with know good from my 04 cruiser
still nothing
3. jumpered starter solenoid to battery. started up like new even with 2 yo gas
4. jumpered 87 to 30 on starter relay. started up like new
5. put meter on all battery cables for resistance and voltage. all good

I have no codes at all.
I have try to abuse the key switch and nothing changed.
I do not have inverted torx sockets but i guess my next part is key switch? Any suggestions?
If you can cross it over that tells me the starter is good. The relay is not being energized. Could be the connector for the ingnition.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #6 (permalink)  
Old 30 Nov 2012, 09:35 pm
Fresh Cruiser
 
Join Date: Nov 2012
Posts: 7
Default Re: wont crank please help

so the wife came home and we tried the starter relay w multimeter. signal to 85? (dark w flashlight will check again tomorrow) showed 18 mv to 32 mv so something is making a connection if even a bad one. pulled the cover from ignition switch. how do i test at the switch? possible broken wire?
Reply With Quote
  #7 (permalink)  
Old 01 Dec 2012, 12:50 am
Fresh Cruiser
 
Join Date: Oct 2012
Location: San Diego, CA
Posts: 31
Default Re: wont crank please help

Could well be a broken ignition switch actuator pin (Dorman part number 924-704). Costs about $40 bucks to replace and takes about 15 minutes. You will need a "security" T10 Torx to remove a couple of the screws holding the unit in place. There are how to's on Youtube from Dorman that show you how to change it.

That was my problem, all the lights came on but turning the key all the way to where the engine should crank did nothing. If the pin is physically broken it cannot make the connection to allow the solenoid to engage and allow the engine to crank.

I had almost identical symptoms to you and that was the cause, a common fail point on PT's.

good luck
Reply With Quote
  #8 (permalink)  
Old 01 Dec 2012, 09:10 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: wont crank please help

Also while your in their, check the connector for any charing. May need to disconnect to inspect.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #9 (permalink)  
Old 01 Dec 2012, 04:10 pm
Fresh Cruiser
 
Join Date: Nov 2012
Posts: 7
Default Re: wont crank please help

update:

1. today i retested the starter relay position in fuse box. no power to 85 or 86.
2. i swapped out the ignition switch with a known good one. no change. actuator pin in one piece.
3. checked all connectors. all good
4. battery tested the fan which has been inop while running. high and low come on fine. connector showing slight melting at ground pin but not enough to keep it from making connection
5. learned another diagnosis step as i reassembled key switch. if you roll the key to start with the wipers going, they stop. meaning the switch was good anyways

ive also noticed that the check engine light comes on for a few seconds then goes out when switched to on position. in my 04 cruiser it stays lit till started

so what am i down to? neutral switch , broken wire or pcm?

Last edited by destinbeachbum; 01 Dec 2012 at 04:55 pm. Reason: more info
Reply With Quote
  #10 (permalink)  
Old 01 Dec 2012, 04:34 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: wont crank please help

At the moment that's all I can think of too.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crank Sensor ejstith General PT Cruiser Discussions 3 11 Nov 2010 02:41 pm
Won't crank sometimes! RodF763 Tech & Performance Forum 8 09 Sep 2010 12:31 pm
02 pt died and won't crank over ronwins3 Tech & Performance Forum 16 23 Dec 2009 06:25 am
Bell crank bf4cm28 Wheels, Tires, Suspension 3 22 Mar 2009 05:07 pm
Cold Crank, 2nd Try. zzzhuh Turbo Performance 10 11 Jun 2003 10:45 am


All times are GMT -5. The time now is 01:49 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors