PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
starts and then dies on me

 
Like Tree2Likes
  • 1 Post By sanatanadharma
  • 1 Post By ptcruisersteve

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Dec 2012, 11:02 pm
Fresh Cruiser
 
Join Date: Oct 2011
Location: Jacksonville, FL
Posts: 1
Default starts and then dies on me

I have a 2009 pt cruiser, with 58,000 miles on it, and the other day we were at the store and I cranked the car and it started then died, I tried it again, it started and then died, so I waited a few minutes, I started and stayed alive for the remainder of the time I was driving, with no issues, check engine lights or anything. Anybody have ideas what it could be?
Reply With Quote
  #2 (permalink)  
Old 06 Dec 2012, 06:32 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 27,578
Default Re: starts and then dies on me

Might have a clogged/dirty/malfunctioning IAC (Idle Air Controller).

__________________
........
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 123,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Cruiser Of The Month (COTM) May, 2015.
Visit My Home Page www.CREWZIN.com
I find it ironic that the colors red, white, and blue stand for freedom until they are flashing behind you.
Reply With Quote
  #3 (permalink)  
Old 06 Dec 2012, 09:36 am
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,195
Default Re: starts and then dies on me

or just some car deamons that happened your way
Reply With Quote
  #4 (permalink)  
Old 06 Dec 2012, 12:40 pm
sanatanadharma's Avatar
Dedicated Cruiser
 
Join Date: Sep 2010
Location: outside the states of delusion
Posts: 2,587
Default Re: starts and then dies on me

Problem may be with SKIM (sentry key immobilizer module).
zamfir2 likes this.
Reply With Quote
  #5 (permalink)  
Old 09 Sep 2014, 05:44 pm
Fresh Cruiser
 
Join Date: Sep 2014
Posts: 1
Default Re: starts and then dies on me

I have been having the same problem all week.

My mechanic told me today that the problem is that the idle control motor is sticking and that the throttle body has a huge carbon buildup on it.

I had wondered if it had something to do with the gas I'm using, but he assured me that it doesn't.

Hope this helps

OrchidGirl
Reply With Quote
  #6 (permalink)  
Old 09 Sep 2014, 07:42 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,177
Default Re: starts and then dies on me

gas doesn't go anywhere near the throttle body. Injectors spray into the intake manifold very close to the head.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #7 (permalink)  
Old 09 Sep 2014, 08:46 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 5,840
Default Re: starts and then dies on me

On my 2007 PT Cruiser I have been having this problem also. After doing research and with the help of several experts on this forum I feel that it is caused by the SKIM (sentry key immobilizer module) failing due to low voltage caused by bad grounds. I have scheduled this weekend to remove all the ground wires on the drivers side fender, clean and solder every single ground wire together and then solder it to a new connector to the fender. Does your headlight flicker? Sometimes with bad grounds other issues come up.
Reply With Quote
  #8 (permalink)  
Old 17 May 2017, 02:57 pm
Young Cruiser
 
Join Date: Feb 2007
Location: Vancouver WA
Posts: 84
Default Re: starts and then dies on me

Quote:
Originally Posted by ptcruisersteve View Post
On my 2007 PT Cruiser I have been having this problem also. After doing research and with the help of several experts on this forum I feel that it is caused by the SKIM (sentry key immobilizer module) failing due to low voltage caused by bad grounds. I have scheduled this weekend to remove all the ground wires on the drivers side fender, clean and solder every single ground wire together and then solder it to a new connector to the fender. Does your headlight flicker? Sometimes with bad grounds other issues come up.
I know this is an older thread but did you get around to trying this and if so, did it work? I've got a 2006 non turbo giving me the exact same problem. It will start then die for as long as I'm willing to keep trying, no security light, no error codes.
Reply With Quote
  #9 (permalink)  
Old 17 May 2017, 04:50 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 5,840
Default Re: starts and then dies on me

Quote:
Originally Posted by mrwade01 View Post
I know this is an older thread but did you get around to trying this and if so, did it work? I've got a 2006 non turbo giving me the exact same problem. It will start then die for as long as I'm willing to keep trying, no security light, no error codes.
When this happens to me on the 2007 Pt Cruiser I can get it to start by either taking off the ground battery cable and put it back on or getting a battery jump by another car. I usually just replace the battery and it fixes the problem but it can be caused by bad grounds or by other issues. On the 2006 & 2007 it seems that the battery is under more of a load and on my 2007 Pt Cruiser I have to replace it every 18 months or so.
mrwade01 likes this.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 17 May 2017 at 04:54 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stops dead, then starts again. Stenvik Tech & Performance Forum 30 21 Oct 2012 10:38 am
Starts and stops again? daggie Tech & Performance Forum 10 20 Oct 2012 08:33 am
CRD starts and stops richard162 Tech & Performance Forum 1 20 Nov 2011 10:24 am
PT starts bad ProDigit General PT Cruiser Discussions 5 03 Nov 2010 02:23 pm
The Pt starts hard LNBNDN General PT Cruiser Discussions 1 03 Jun 2010 08:14 am


All times are GMT -5. The time now is 07:13 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors