PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
tip for no fan w/ or wo/ no crank conditon

 
Like Tree1Likes
  • 1 Post By destinbeachbum

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Dec 2012, 06:29 pm
Fresh Cruiser
 
Join Date: Nov 2012
Posts: 7
Default tip for no fan w/ or wo/ no crank conditon

i learned this the hard way this week.
i had an 01 2.4 auto cruiser with failed fan causing radiator to blow ( better than a head gasket)
the fan tested good with direct power
car was parked. two years later when i got to it still no fan plus no crank no start
acted like a pcm problem
tested everything
electrical side of ignition switch replaced
no start fixed with a bonus.....fan fixed.
so the ignition switch will take out your fan causing an overheat when not moving.
Busted_PT likes this.
Reply With Quote
  #2 (permalink)  
Old 06 Dec 2012, 07:30 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: tip for no fan w/ or wo/ no crank conditon

Never heard of that one before. Before you let it sit for two years, the car was starting/running OK except for the fan and now fixing the electrical side of the switch started the car and fixed the fan ??? Strange, especially since the fan wiring doesn't have anything to do with the ignition switch.

Reply With Quote
  #3 (permalink)  
Old 07 Dec 2012, 03:23 pm
Fresh Cruiser
 
Join Date: Nov 2012
Posts: 7
Default Re: tip for no fan w/ or wo/ no crank conditon

i absolutely agree one has nada to do with the other but it is what it is. could start and run car jumping starter relay with key on. 87 to 30 if i remember right. running no fan. key switch changed and problem solved
and the two year thing. not my car. belongs to my kids elementary school nurse who just had to retire due to lyme disease. just doing a good deed.
Reply With Quote
  #4 (permalink)  
Old 07 Dec 2012, 04:38 pm
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,043
Default Re: tip for no fan w/ or wo/ no crank conditon

It is certainly true in life that 'what is' IS, whether we understand or not.
This is what I understand based upon the 2003 shop manual. The 2001 model year may be different.

Look at CREWZIN's posted schematic, (not shown on the posted schematic page) the run-start A21 circuit is fed by the ignition switch, pin #2, sending power through fuse #12 in the diagram.
Fuses #9, 10, 11 and 12 are ganged together in the fuse box. If the ignition switch pin 2 circuit was not working, then all four fuses (& associated functions would be effected).
Fuse #9 feeds the airbag control module.
Fuse #10 feeds the instrument cluster, RKE & SKIM (was sentry key used in 2001?)
Fuse #11 feeds the fuel pump relay.
Fuse #12 feeds the cooling fan relays as CREWZIN points out. The PCM grounds the circuits to operate the fans.

Also, the ignition switch in run position (ignition on) powers pin out # 7, (run-acc) feeding Fuses #14 & 15 for the following functions: radio, multifunction switch, F& R wipers, and (if installed) moonroof, map lights, overhead console.

The starter relay is energized through pin out #6. Obviously a faulty ignition switch can disable the starter, but if the A21 circuit to the fan relays was also faulty, the fuel pump relay would not work either.
Any one else care to analyze this "what it is"?

Quote:
Originally Posted by destinbeachbum View Post
i absolutely agree one has nada to do with the other but it is what it is. could start and run car jumping starter relay with key on. 87 to 30 if i remember right. running no fan. key switch changed and problem solved
and the two year thing. not my car. belongs to my kids elementary school nurse who just had to retire due to lyme disease. just doing a good deed.
Reply With Quote
  #5 (permalink)  
Old 07 Dec 2012, 06:01 pm
Regular Cruiser
 
Join Date: Oct 2012
Location: Lima, Ohio
Posts: 132
Default Re: tip for no fan w/ or wo/ no crank conditon

Quote:
Originally Posted by sanatanadharma View Post
Fuse #10 feeds the instrument cluster, RKE & SKIM (was sentry key used in 2001?)
Yes it was.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power no crank spindy Tech & Performance Forum 3 29 Nov 2012 10:00 am
What is a rear crank arm? fastone General PT Cruiser Discussions 4 07 Jul 2011 06:30 am
Crank Sensor ejstith General PT Cruiser Discussions 3 11 Nov 2010 02:41 pm
slow crank ptguy69 Tech & Performance Forum 2 18 Sep 2010 03:04 pm
Won't crank sometimes! RodF763 Tech & Performance Forum 8 09 Sep 2010 12:31 pm


All times are GMT -5. The time now is 10:38 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors