PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2005 4 Speed Auto - Won't Go Into Any Gear

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Dec 2012, 11:05 am
Fresh Cruiser
 
Join Date: Mar 2011
Location: Scottsdale, Arizona
Posts: 3
Default 2005 4 Speed Auto - Won't Go Into Any Gear

Hi Crewzin! Thanks for all the work you do on this forum, the help is invaluable! I have an 05 PT non-turbo, 93K miles, with a 4 speed automatic. Beginning about 2 weeks ago I began to notice shifting from Park to Drive was a hard, abrupt engagement. All other shifting and operation was fine. This morning, after driving about 6 miles, leaving from a traffic light the transmission had zero engagment at any RPM. Was able to push it into a parking lot and tried running through all the gears, no engagment. The fluid was changed about 10K miles ago and still looks and smells OK, and at the right fill level. Appreciate your help! Jeff B.
Reply With Quote
  #2 (permalink)  
Old 11 Dec 2012, 11:29 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 2005 4 Speed Auto - Won't Go Into Any Gear

HI. All I can suggest is to have the shifting gears looked at on the side of the trans. They did use the right fluid (ATF+4) when they changed it, right?

__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 11 Dec 2012, 12:48 pm
Fresh Cruiser
 
Join Date: Mar 2011
Location: Scottsdale, Arizona
Posts: 3
Default Re: 2005 4 Speed Auto - Won't Go Into Any Gear

I checked the gear selector and it's connection to the shift cable, all are OK. The shop I had change the fluid stated it was the correct fluid for the car. In the event it wasn't, what does the incorrect fluid most likely attack? Do you think a fluid (ATF+4) and filter change will be enough to get the right friction back? I've had pumps go on other cars with lots of noise when put into gear, there is no noise at all coming from this one, in any gear.
Reply With Quote
  #4 (permalink)  
Old 11 Dec 2012, 01:05 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 2005 4 Speed Auto - Won't Go Into Any Gear

The question about the fluid was an afterthought. Even if the wrong fluid was put in, it would take awhile for anything to happen. Chrysler says the wrong fluid will not flow right and could foam up and cause damage but I do know if the car is still under warranty and something happens to the transaxle with the wrong fluid, it won't be covered.

Hopefully someone else with more experience with the transaxle will chime in and come up with something for you.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #5 (permalink)  
Old 11 Dec 2012, 02:08 pm
Fresh Cruiser
 
Join Date: Mar 2011
Location: Scottsdale, Arizona
Posts: 3
Default Re: 2005 4 Speed Auto - Won't Go Into Any Gear

Thanks for your input! If anyone else has any related experience or suggestions, they are greatly appreciated!
Reply With Quote
  #6 (permalink)  
Old 12 Dec 2012, 07:39 am
Fanatic Cruiser
 
Join Date: Jun 2009
Location: Rochester, Michigan
Posts: 669
Default Re: 2005 4 Speed Auto - Won't Go Into Any Gear

In my experience, when this transmission fails, it usually does so gradually...slipping and/or going into limp mode (second gear only). Use of the wrong fluid is one thing that can cause a gradual failure.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
5-Speed w/ no 1st or 2nd gear Autojunkie Tech & Performance Forum 3 27 Oct 2011 07:38 pm
Auto Gear knob loose. deathchimp Interior Accessories Forum 6 06 Feb 2009 10:59 pm
wanted-chrome auto gear knob zebra3 Interior Accessories Forum 1 01 Feb 2009 05:48 am
Auto Tranny will shift even if in 1st gear? BumperBob Tech & Performance Forum 4 07 Apr 2005 11:07 am
Trouble shifting into 3rd gear on 5-speed GT purplept General Turbo Discussions 23 28 May 2004 12:00 pm


All times are GMT -5. The time now is 12:49 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors