PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
I NEED HELP! CAR WONT START!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Dec 2012, 07:21 pm
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 3
Smile I NEED HELP! CAR WONT START!

I have a 2006 PT Cruiser, Touring Edition. Not a turbo. It is owned by one of those GPS "turn off" places till my last payment in September. I've had problems with the battery before, but we just put in a new battery now and the car wont start - not even clicking. We checked for the codes, but all it said was "done". I'm assuming, since the battery still works, that it's not the alternator. We've tapped the solenoid, and its still not coming on. I have no clue what to do, but we need to get this going. Any advice will help.

Thank you!!
Reply With Quote
  #2 (permalink)  
Old 16 Dec 2012, 07:29 pm
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 26
Default Re: I NEED HELP! CAR WONT START!

does the starter work ?
Reply With Quote
  #3 (permalink)  
Old 16 Dec 2012, 07:33 pm
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 3
Default Re: I NEED HELP! CAR WONT START!

Quote:
Originally Posted by bhour View Post
does the starter work ?
It won't even click to turn over
Reply With Quote
  #4 (permalink)  
Old 16 Dec 2012, 07:45 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: I NEED HELP! CAR WONT START!

There's been problems with the electrical parts of the ignition/key switch but first, call the GPS "turn off" place and see if they didn't accidently flip the switch.

ignition switch starting problems

possible ignition switch problem

2006 Ignition switch replacement

Ignition Switch Problem?
Reply With Quote
  #5 (permalink)  
Old 16 Dec 2012, 07:58 pm
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 3
Default Re: I NEED HELP! CAR WONT START!

Quote:
Originally Posted by CREWZIN View Post
There's been problems with the electrical parts of the ignition/key switch but first, call the GPS "turn off" place and see if they didn't accidently flip the switch.

ignition switch starting problems

possible ignition switch problem

2006 Ignition switch replacement

Ignition Switch Problem?
I'll have my husband check the ignition switch, but I've already cleared things with the GPS place, and it should be fine. It just beeps after we try to start it.
Reply With Quote
  #6 (permalink)  
Old 17 Dec 2012, 01:15 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: I NEED HELP! CAR WONT START!

Have you tried jump-starting it? (Hooking another car battery to it)?
If it starts, see if lights are on - I'd bet your Multifunction switch went bad and lights stayed on - you have fog lights? They are usually the ones that stay on.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #7 (permalink)  
Old 17 Dec 2012, 01:22 pm
Regular Cruiser
 
Join Date: Jun 2011
Posts: 199
Default Re: I NEED HELP! CAR WONT START!

I know the power distribution changed for '06 - does it still have a starter relay?

If so, remove the relay, get a piece of stout wire, and WITH THE CAR IN THE RUN POSITION run the wire straight from the battery positive terminal to pin 87 of the relay. If the starter cranks you've probably either got a bad relay or a bad ignition switch. Swap the starter relay with one of the other relays there (like the horn) and try again with the key...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 PT WONT START sgtwsky Tech & Performance Forum 2 15 Jan 2014 05:39 pm
02 wont start Sfos Tech & Performance Forum 15 10 Jan 2014 05:46 pm
04 pt wont start penstar66 General PT Cruiser Discussions 6 01 Sep 2010 02:27 am
Pt wont start chrisohan Tech & Performance Forum 19 10 Aug 2010 09:48 pm
Wont start now? morrisbeer General PT Cruiser Discussions 2 21 Feb 2009 10:14 pm


All times are GMT -5. The time now is 06:57 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors