PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
03 PT Cruiser Won't Start Unless Cold

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Dec 2012, 03:11 pm
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 1
Default 03 PT Cruiser Won't Start Unless Cold

My car starts up right away if it's been sitting for at least an hour or so. Engine light is always on. Fog lights wouldn't turn off earlier this year and Midas disconnected them. Fog light indicator still on. Car surges on occasion but has t stalled yet. Error codes are P0522 (oil pressure sensor input below exceptable voltage), P0344 that I can't find, and P0340 (no fuel sync, no cam signal). Battery is newer. Anyone have any ideas?

Last edited by Janperrott56; 20 Dec 2012 at 03:14 pm. Reason: Misspelling
Reply With Quote
  #2 (permalink)  
Old 20 Dec 2012, 04:42 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: 03 PT Cruiser Won't Start Unless Cold

I found a few threads about both codes:

03 PT with p0340 and p0344 need help.
2004 PT GT Stalls with P0340 code
the dreaded p0344 code
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upon Cold Start in Cold Weather, Loud Noise?? paulrosenthal Tech & Performance Forum 33 01 Oct 2014 09:55 am
Hesitates on cold start mjptcrusier General PT Cruiser Discussions 5 30 Oct 2012 06:18 am
Cold Start ahaddad Tech & Performance Forum 6 29 May 2012 10:02 pm
Cold start shudder ptguy69 Tech & Performance Forum 4 20 Jun 2011 11:14 pm
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am


All times are GMT -5. The time now is 12:43 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors