PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
P0456 and flashing CEL

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Dec 2012, 04:26 pm
PuterChickFL's Avatar
Young Cruiser
 
Join Date: Nov 2009
Location: FL
Posts: 83
Default P0456 and flashing CEL

Hello all, today is the end of the world.......

Lately I've been throwing the above code when I crank up for the first time of the day. It will usually come on within the first 2 minutes while warming up. I will drive 100+ miles for the day and have no other issues. Also, sometimes I will sit in the car on a break, and I will turn the key on so I can roll down the windows and listen to radio and the CEL will flash sometimes. If I crank it it doesn't stay on.

What are some things I need to check?
Reply With Quote
  #2 (permalink)  
Old 21 Dec 2012, 04:32 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: P0456 and flashing CEL

Some older posts:

OBD-II Trouble Code: P0456 Evaporative Emissions System - Small leak detected

P0456

2002 Pt error code P0456
Reply With Quote
  #3 (permalink)  
Old 21 Dec 2012, 05:03 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,879
Default Re: P0456 and flashing CEL

Could be a bad gas cap. A leak with one of the vac lines. Check the big hoses first, these should be tight and no cracks. If you find any loose trim off a little off the end and re-install.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
P0456 LooseJox Tech & Performance Forum 2 10 May 2012 08:55 pm
Engine Code P0456? AngelLover89 Tech & Performance Forum 1 10 Mar 2011 03:03 pm
Error code P0456 & 0340 RoadTramp113 Tech & Performance Forum 12 21 Feb 2011 08:29 pm
2002 Pt error code P0456 chellee Tech & Performance Forum 2 24 Jul 2008 07:56 am
code p0456 Punch General PT Cruiser Discussions 0 26 Aug 2003 02:10 pm


All times are GMT -5. The time now is 03:53 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors