PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Rear Window Defroster not working after head gasket repair - 2005 PT Cruiser

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Dec 2012, 12:41 pm
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 3
Default Rear Window Defroster not working after head gasket repair - 2005 PT Cruiser

Hello,
I searched the forum to try to find answers to my questions, but didn't find them; my apologies if this info is here somewhere and I missed it!

I have a 2005 PT cruister with 101k miles on it that just recently had a head gasket repair. I picked it up from my mechanic 3 weeks ago; and about a week ago we had snow/ice. I went to use the rear window defroster to help clear some of it. While the light goes on on the switch, the window does not clear. (no melted lines!) I have tried it a few more times and really watched just to make sure I wasn't missing anything, and it's definetely not working.

I have a few questions - could the repair have done anything to cause this? My clock had to be reset, so I am assuming they removed the battery to take the engine apart to get to the head gasket? So, it makes me wonder if putting the battey back in after putting the engine together could have blown a fuse? I've looked at the fuse diagram in the manual, and don't see one labeled Rear Window Defroster.

I did read about checking the wiring on the window but in looking at my hatch, it is not obvious me where to do this checking!

Btw, this is my second cruiser. My first one was a 2002 standard transmission, but my knee got bad in 09 and it became too painful to shift; so, I replaced it with an automatic. When the head gasket leak was diagnosed this summer in my second one, I considered a new car, but didn't want to part with my PT! So, keeping this baby working and on the road is important to me. I would prefer to fix it on my own and not have it at the mechanics again, unless of course it is determined to be something caused by the repair and I can't fix it.

Any help or suggestions are most appreciated. Thank you in advance!
Reply With Quote
  #2 (permalink)  
Old 26 Dec 2012, 01:20 pm
Regular Cruiser
 
Join Date: Jun 2011
Posts: 199
Default Re: Rear Window Defroster not working after head gasket repair - 2005 PT Cruiser

It's somewhere between unlikely and impossible head gasket work has anything to do with the defroster situation. Check the easy stuff first - the fuse and relay. With a multimeter, you can also check for voltage at the connection to the defroster grid on the rear window - I think you need to remove the plastic covers in order to gain access to them, though.
Reply With Quote
  #3 (permalink)  
Old 26 Dec 2012, 01:27 pm
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 3
Default Re: Rear Window Defroster not working after head gasket repair - 2005 PT Cruiser

Thank you for the reply. I agree, it doesn't make sense to me that the head gasket work would cause the defroster to not work, it's just suspicious that it worked before and not after...just didn't know if any of the related work like removing the battery, or perhaps working near wiring, may have contributed. I don't see a fuse labeled in the manual for the defroster. Might you know which one it is?
Reply With Quote
  #4 (permalink)  
Old 26 Dec 2012, 01:46 pm
sanatanadharma's Avatar
Dedicated Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 2,913
Default Re: Rear Window Defroster not working after head gasket repair - 2005 PT Cruiser

Quote:
Originally Posted by easkey View Post
... I don't see a fuse labeled in the manual for the defroster. Might you know which one it is?
Fuse #8 (40amp) in the PDC (power distribution center) under the hood controls power to the rear window defog strips.

Fuse #6 (10 amp) in the dash fuse block controls the switch relay.
__________________
To defend irrational policies built on non-facts and fear of outsiders, vast conspiracies are required

"Patriotism is when love of your own people comes first; nationalism, when hate for people other than your own comes first." - Charles de Gaulle
Reply With Quote
  #5 (permalink)  
Old 26 Dec 2012, 01:52 pm
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 3
Default Re: Rear Window Defroster not working after head gasket repair - 2005 PT Cruiser

Great, thanks! I'll start there...
Reply With Quote
Reply

Tags
2005 pt cruiser, fuse, rear window defroster


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear window defroster not working ukbeachbum General PT Cruiser Discussions 8 16 Nov 2011 09:56 am
newbie, already did search. head gasket repair decibels5 General PT Cruiser Discussions 2 20 Apr 2011 02:44 am
Having some idle issues after head gasket repair cruisinginmy02 Tech & Performance Forum 11 24 Jan 2011 06:49 pm
chrysler sucks/head gasket repair fatboypt Tech & Performance Forum 5 17 Nov 2010 11:57 pm
Rear window defroster leprecon7 General PT Cruiser Discussions 4 09 Jun 2004 10:40 pm


All times are GMT -5. The time now is 03:58 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors