PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
rev limiter coming in at 4000 rpm after jet chip installed

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Dec 2012, 11:58 pm
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 5
Default rev limiter coming in at 4000 rpm after jet chip installed

Hi, I have just installed a v-force jet chip into my 02 na cruiser and now i have a problem. After install every thing seemed fine, car started as it always did. I was letting it warm up as i cleaned up from the install and when i got into the car after letting it warm up the engine light was on. So i took it for a drive down the street and when i stepped on it, it was cutting out at about 4000 rpm. I am asumming it was hitting a rev limiter of some sort. Has anyone else come across this or does anyone have any ideas what it might be?
Reply With Quote
  #2 (permalink)  
Old 27 Dec 2012, 12:04 am
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: rev limiter coming in at 4000 rpm after jet chip installed

Most people here don't use the jet chip unless they are into snake oil. Have you done the 'key dance' yet to find out what error codes your PT is throwing??

To do the key dance, turn everything in the car off, no stereo, wipers, lights, etc., just to keep the system load down. Turn your key to the accessory position, that is two clicks prior to the start. So, you have Off, Acc, On, and Start (which is the spring-loaded position). Turn to Acc, wait a few seconds, then On, Acc, On, Acc, and On... leave it in the On position (NOT THE MOTOR START POSITION!), you should see a series of dashes ------ at your Odometer, while the PT runs the internal diagnostics testing. Takes maybe 10 to 15 seconds or so and then it will return the DTC's (diagnostic trouble codes).

You can come back here and post the codes, and/or go to the library link in my sig block and download the code definitions and look into them. Either way, you are most likely going to see some kind of code displayed.
Reply With Quote
  #3 (permalink)  
Old 27 Dec 2012, 12:11 am
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 5
Default Re: rev limiter coming in at 4000 rpm after jet chip installed

Thanks for the help i will do that! BTW what do you mean by snake oil?
Reply With Quote
  #4 (permalink)  
Old 27 Dec 2012, 12:15 am
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: rev limiter coming in at 4000 rpm after jet chip installed

Well, trying not to be offensive or insulting, but the jet chip is a joke. There are three groups out there, in regards to the Jet Chip: (1) those who think it's the best danged thing since buttered toast, (2) those who don't care and don't give a hoot, and (3) those who don't believe in the hype and smelly BS that goes along with that carp, along with snake oil, p#nis enlargements, and other faux items....
Reply With Quote
  #5 (permalink)  
Old 27 Dec 2012, 12:17 am
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Cool Re: rev limiter coming in at 4000 rpm after jet chip installed

God bless the faux
Reply With Quote
  #6 (permalink)  
Old 27 Dec 2012, 12:27 am
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: rev limiter coming in at 4000 rpm after jet chip installed

Yes, I tried to explain to my wife that my wreck wasn't real, that it was a phony faux pas...lmao....
Reply With Quote
  #7 (permalink)  
Old 27 Dec 2012, 01:28 am
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 5
Default Re: rev limiter coming in at 4000 rpm after jet chip installed

Ok i got the code. It is p0106. I seen it has something to do with the map. I did have to hook the v-force into the map so maybe i didnt get a good conection. I'll have to check in the morning its to dark and wet out to do so now. Thanks for the help i will let you know how it goes in the morning.
Reply With Quote
  #8 (permalink)  
Old 27 Dec 2012, 03:22 am
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: rev limiter coming in at 4000 rpm after jet chip installed

Quote:
Originally Posted by hpacca View Post
Ok i got the code. It is p0106. I seen it has something to do with the map. I did have to hook the v-force into the map so maybe i didnt get a good conection. I'll have to check in the morning its to dark and wet out to do so now. Thanks for the help i will let you know how it goes in the morning.
Chrysler Code P0106

Map sensor as you said.

Your internet chip has screwed with your PCM. Remove it, disconnect the Neg battery cable, wait 20 minutes and reconnect to reset the PCM. Dont re install bargain technojunk :-) if it cost under $900 its not a performance chip and it should never be introduced to the PCM *no offense* :-)

Causes:
- Manifold Absolute Pressure harness is open or shorted
- Manifold Absolute Pressure sensor poor electrical circuit connector
- Faulty Manifold Absolute Pressure sensor
- Faulty Powertrain Control Module (PCM)
Reply With Quote
  #9 (permalink)  
Old 27 Dec 2012, 09:51 am
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Exclamation Re: rev limiter coming in at 4000 rpm after jet chip installed

I have a diablo trinity that works well, I have no pics though
Reply With Quote
  #10 (permalink)  
Old 27 Dec 2012, 10:07 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,880
Default Re: rev limiter coming in at 4000 rpm after jet chip installed

Quote:
Originally Posted by Chromenut View Post
Well, trying not to be offensive or insulting, but the jet chip is a joke. There are three groups out there, in regards to the Jet Chip: (1) those who think it's the best danged thing since buttered toast, (2) those who don't care and don't give a hoot, and (3) those who don't believe in the hype and smelly BS that goes along with that carp, along with snake oil, p#nis enlargements, and other faux items....
Sorry that last one didn't work for ya.
Ah Chrome you left the door wide open. But you are dead right on this one. Is this a kinder gentler Chromenut I'm seeing here?
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com

Last edited by Busted_PT; 27 Dec 2012 at 10:10 am.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grinding/rotating noise coming from left side of car when coming to a stop...help? quietcharm23 Wheels, Tires, Suspension 3 10 Apr 2011 08:43 pm
Has anyone installed a Jet Chip 90417S in a pt gt Chasmopar Turbo Performance 9 31 Oct 2010 06:27 pm
Engine reving at 4000 rpm Dunkinder Tech & Performance Forum 3 17 May 2010 03:26 pm
Best chip for PT 2004 Auto Jet Performance chip or Stage 1? ROCKETMAN8060 Tech & Performance Forum 2 05 Feb 2010 04:22 pm
REV LIMITER?? blue06 Tech & Performance Forum 7 29 Jun 2008 08:55 pm


All times are GMT -5. The time now is 02:13 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors