PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Wont start after catalylic converter replacement

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 Jan 2013, 08:49 pm
Fresh Cruiser
 
Join Date: Jan 2013
Location: Valley Center, CA
Posts: 7
Default Wont start after catalylic converter replacement

I have a 2004 with 186k on it, non turbo, 5-speed. I replaced the catalytic converter with a MagnaFlow CA complaint one and now the car wont start. I'm not getting any codes or CEL however I had to pull the battery to charge it prior to attempting to start the car today.

Prior to parking the car two months ago I had a P0138, the car had no power and progressively got worse as it was driven/cat warmed up... but had no problems starting.

Currently, the engine cranks over fine but wont start. Looking for advice on things to check next. All hoses and lines and attached, O2 sensors plugged in...
Reply With Quote
  #2 (permalink)  
Old 03 May 2013, 09:37 pm
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 223
Default Re: Wont start after catalylic converter replacement

doe sit just crank over? or try to start?.
Reply With Quote
  #3 (permalink)  
Old 04 May 2013, 12:59 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,763
Default Re: Wont start after catalylic converter replacement

The CAT has nothing to do with it not starting so check that off the list of suspects.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #4 (permalink)  
Old 04 May 2013, 06:48 am
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Wont start after catalylic converter replacement

Quote:
Originally Posted by NitroPT View Post
The CAT has nothing to do with it not starting so check that off the list of suspects.
Not all people are aware you are supposed to ground to the exhaust and not the body when welding exhaust. With all the iffy ground wires on these cars I could see that easily frying something.

Quote:
Originally Posted by chap79 View Post
Currently, the engine cranks over fine but wont start. Looking for advice on things to check next. All hoses and lines and attached, O2 sensors plugged in...
just like any other car.. check for fuel and spark. listen for the fuelpump, try some starting fluid, etc.

Last edited by rob342; 04 May 2013 at 09:57 am.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
pt wont start gee77060 Tech & Performance Forum 13 13 Nov 2014 09:14 am
I NEED HELP! CAR WONT START! AshHow Tech & Performance Forum 6 17 Dec 2012 01:22 pm
02 wont start anthonye559 Tech & Performance Forum 5 20 Sep 2011 11:44 pm
04 pt wont start penstar66 General PT Cruiser Discussions 6 01 Sep 2010 02:27 am
Wont start now? morrisbeer General PT Cruiser Discussions 2 21 Feb 2009 10:14 pm


All times are GMT -5. The time now is 08:02 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors