PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
please help!

 
Like Tree4Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Jan 2013, 11:54 pm
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 8
Question please help!

Hello everybody ive been working on my neighbors 2002 pt cruiser. I replaced the water pump, put it all back together & now it cranks but wont start. Ive never worked on a pt cruiser so i dont know where to look for the issue. Any suggestions?
Before i started working on the car someone else had already taken stuff apart & they wont tell me if they disconnected something.
Reply With Quote
  #2 (permalink)  
Old 11 Jan 2013, 11:59 pm
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Question Re: please help!

Why won't they tell you if they disconnected something?
Reply With Quote
  #3 (permalink)  
Old 12 Jan 2013, 12:04 am
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 8
Default Re: please help!

Well, hes kinda mad that i took over the job. He "diagnosed" the issue without really knowing if that was the problem. It had an over heating problem
Reply With Quote
  #4 (permalink)  
Old 12 Jan 2013, 12:07 am
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Lightbulb Re: please help!

How did he diagnose it? What was ruled out or replaced? Any codes coming up?
Reply With Quote
  #5 (permalink)  
Old 12 Jan 2013, 12:12 am
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 8
Default Re: please help!

I have no idea how he diagnosed it. I havent checked for codes yet but im going to in a few minutes. I guess the car started over heating & the owners son said "oh its the water pump" & started taking stuff apart. Then the owner came to me & asked me to fix it because he saw me working on my car.
Reply With Quote
  #6 (permalink)  
Old 12 Jan 2013, 12:14 am
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 8
Default Re: please help!

The only thing i replaced was the water pump.
Reply With Quote
  #7 (permalink)  
Old 12 Jan 2013, 07:55 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: please help!

To get to the water pump, you must have taken the timing belt off. Did everything line up correctly when you put it back together? It's one of the trickiest parts of the job and lots of mechanics miss getting it all lined up when putting it all back together. If it's way off time, the engine won't start.

Just to let you know, of all the things that could make the car overheat (radiator fan not working, air in the system, clogged radiator, bad thermostat) the water pump is the last of the things that usually go wrong.

What's the mileage of the PT? Anywhere around 100K and the timing belt itself plus the belt tensioner should have been replaced along with the water pump..

Anyway, as Busa_Powered pointed out, see if there's any fault codes to help diagnose why it won't start. Here's how to do it yourself.

How to retrieve fault codes.
Carl48 likes this.
Reply With Quote
  #8 (permalink)  
Old 12 Jan 2013, 09:48 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,880
Default Re: please help!

Most likely no fault codes because the battery was unhooked. Also check that everything electrical is plug up. As pointed out above, timing is the most likely.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #9 (permalink)  
Old 12 Jan 2013, 11:42 am
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: please help!

Note to OP lol if someone else has already half taken apart a car on a water pump job, and didnt know their head from their butt, odds are they didnt lock the cams when doing so.

AVOID THESE JOBS :-p

Pick up a haynes manual for $24.

Learn how to RE-time the motor, then re-assemble to the manuals specs.

Odds are you are dealing with a car that is so out of timing that it doesnt want to start. and never will without starting at TDC.

I bought a mazda for $300 on craigslist that when i recieved it, it was towed from the back with the front wheels on the ground, when i opened the hood after delivery, i noticed the timing belt had been removed and the engine was WAY out of whack, took me 4-5 days to correct it :/
Carl48 and jenna like this.
Reply With Quote
  #10 (permalink)  
Old 12 Jan 2013, 12:20 pm
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 8
Default Re: please help!

okay, thanks guys i'm gonna go check for codes in a little bit. i was able to get to the water pump without removing the camshaft sprockets, if that makes any difference. i really didn't wanna take this job but i wanted to help my neighbor out....
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:23 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors