PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Wouldn't turn on, Now it won't turn off!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Jan 2013, 01:31 pm
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 3
Exclamation Wouldn't turn on, Now it won't turn off!

I'm a new member here and hopefully someone can give me a little direction on where to go from here. First off I have a 2001 PT that has 117,000 miles on it. A couple of months ago it started having some serious issues that nothing seems to be fixing and it just keeps getting worse.

The first thing that ever started was that my fog lights wouldn't turn off, and I could wiggle my turn signal rod/stick/post and it would turn off. So I pulled the fuse to the fog lights and quite frankly forgot about it.

Next a couple months ago my car started turning off at an idle, especially at stop lights of course. And wouldn't turn over for at least a minute. The temp. was fine but I still assumed that it must be overheating, so I replaced the thermostat and it seemed to fix the issue.

BUT THEN it started dying at an idle again and while I was driving it would seem to lose power sometimes completely or an occassional 'buck'. It finally threw some codes and said that crank shaft position sensor or timing belt. I had the crank shaft position sensor fixed. That seemed to trick the car for a couple weeks then it started happening again so I replaced the cam shaft position sensor--which I think really did fix that issue because it hasn't died since. But still has the occassional 'buck'.

BUT NOW I pulled up to work and turned the car off took the key out and realized it wasn't off! The car was still on, and I was confused as can be. So I drove it to a local shop to run diagnostics (meanwhile thinking it was the ignition switch). After going back to the shop he told me it wasn't the ignition switch and that there must be a short in one of the wires that's still sending power somewhere. We narrowed it down to fuse #11 which goes to my fuel pump relay and my computer. So basically when I park my car I have to pull #11 to turn my car off and #10 to turn off my dash lights.

SO I replaced my fuel pump relay, praying that would fix it, but of course it didn't. And now my battery keeps draining when I leave it off for more than an hour. I'm not sure what to try now besides taking it to a dealership, I'm thinking it's probably the computer that's going bad but I want to know for sure.

I'm testing the battery after work today so I will update when I find the results of that. Sorry for the long needed explanation, I hope someone has some clue of what's going on! Thanks.
__________________
I've got a PT Loser, Please convince me otherwise.
Reply With Quote
  #2 (permalink)  
Old 14 Jan 2013, 02:04 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: Wouldn't turn on, Now it won't turn off!

ID say you are in need of a multi function switch they are know to go bad there is a sticky and a lot fo guys whop can help you changhe it
Reply With Quote
  #3 (permalink)  
Old 14 Jan 2013, 02:10 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: Wouldn't turn on, Now it won't turn off!

That's a good answer to the fogs and possibly the battery drain. But I also think you have a ignition switch issue or the wires in the column. At the plug. These have been known to melt and cause funny issues with the car.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #4 (permalink)  
Old 14 Jan 2013, 02:18 pm
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 3
Default Re: Wouldn't turn on, Now it won't turn off!

Quote:
Originally Posted by Busted_PT View Post
But I also think you have a ignition switch issue or the wires in the column. At the plug. These have been known to melt and cause funny issues with the car.
Would I be able to see if it has melted? I removed the cover to my steering wheel consol and couldn't see much. I actually already bought a new ignition switch but haven't installed it yet. May as well throw it in to rule that out.

Also, the fog light situation happened almost a year ago and it hasn't had battery issues until now. I guess it could just be damage over time to the function switch...
__________________
I've got a PT Loser, Please convince me otherwise.

Last edited by Becca; 14 Jan 2013 at 02:22 pm.
Reply With Quote
  #5 (permalink)  
Old 14 Jan 2013, 04:11 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: Wouldn't turn on, Now it won't turn off!

Quote:
Originally Posted by Becca View Post
Would I be able to see if it has melted? I removed the cover to my steering wheel consol and couldn't see much. I actually already bought a new ignition switch but haven't installed it yet. May as well throw it in to rule that out.

Also, the fog light situation happened almost a year ago and it hasn't had battery issues until now. I guess it could just be damage over time to the function switch...
So look for charring on one of the pins. Most likely the plastic will be brown and distorted on that area.May need to unplug and look inside.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #6 (permalink)  
Old 15 Jan 2013, 06:22 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Wouldn't turn on, Now it won't turn off!

And at 117,000 miles, if you haven't changed the timing belt/water pump, you'll soon have worse problems...

Have you changed plugs/wires? That's for stalling at idle.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #7 (permalink)  
Old 15 Jan 2013, 12:16 pm
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 3
Default Re: Wouldn't turn on, Now it won't turn off!

I haven't replaced the spark plugs and wires, that is on my to do list when it warms up. I did however notice some corroding on my battery yesterday and went and had it tested which resulted in a bad battery.

I went home and replaced it and now it's turning off just fine. Maybe It's coincidence that it's just not acting up. Or would a bad battery really cause the car to not turn off??
__________________
I've got a PT Loser, Please convince me otherwise.
Reply With Quote
  #8 (permalink)  
Old 15 Jan 2013, 01:12 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: Wouldn't turn on, Now it won't turn off!

I would not think so. But low voltage is a big thing on these. Let us know how you get along.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply

Tags
battery, electrical, fuse, ignition, sensor


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird rumbling noise in dashboard when I turn over the engine/ turn off the engine... thinkinboutit Tech & Performance Forum 5 22 Jan 2014 08:23 pm
Windshield Wipers Turn On With Turn Signal or Bump... NewPTCruiserInPA General PT Cruiser Discussions 8 17 Dec 2013 09:10 am
dome light doens't turn off till i turn on the car... realized Interior Accessories Forum 3 15 Jul 2009 06:44 pm
Turn Will not turn PT 2002 WanttoPimpthePT Tech & Performance Forum 19 09 Jul 2009 12:43 am
blue turn signal bulbs that turn orange when in us Capt Kidd General PT Cruiser Discussions 1 04 Jun 2004 10:10 pm


All times are GMT -5. The time now is 07:42 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors