PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
rough starting

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Jan 2013, 05:49 am
Fresh Cruiser
 
Join Date: Dec 2012
Location: Warmsley Manor, Tunbridge Wells Kent England UK
Posts: 36
Default rough starting

Hi when i start my 2000 pt cruiser first time in the morning it starts very rough for a moment or to then picks up and a cloud of blue smoke comes from the exhaust.. after that its ok all day any suggestions???
Reply With Quote
  #2 (permalink)  
Old 19 Jan 2013, 08:47 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,880
Default Re: rough starting

Blue smoke is oil burning. From the small amount of car information you gave. Sounds like valve seals. Not a common thing here in the states.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 19 Jan 2013, 10:49 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: rough starting

Another possibility is the spark plug seals in the valve cover. Pull your plugs (and change them and the wires) and see if they have oil on them.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 19 Jan 2013, 06:32 pm
Fresh Cruiser
 
Join Date: Dec 2012
Location: Warmsley Manor, Tunbridge Wells Kent England UK
Posts: 36
Default Re: rough starting

I will check the plugs and change the leads as they seem to be a problem with the 2.0l auto cruiser, but if its the stem seals why does it start and run without this problem when hot? as i would have thought it would be worse when the oil is hot and less thick. thank for the advise anyways .
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Starting hansjolo General PT Cruiser Discussions 0 27 Nov 2011 07:21 pm
Looking for starting help bluesanity General PT Cruiser Discussions 3 20 Mar 2010 12:16 pm
'03 Not starting GunnerIke Tech & Performance Forum 6 29 Oct 2009 09:55 am
Rough Idle, Rough @60, check engine light NEW Dystroy Tech & Performance Forum 8 12 Jan 2009 09:07 pm
Rough idle, hesitation when starting off CREWZIN Tech & Performance Forum 4 30 Mar 2004 12:10 pm


All times are GMT -5. The time now is 08:59 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors