PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Speedometer needle bounces on cold start up

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Jan 2013, 11:21 am
Fresh Cruiser
 
Join Date: Jul 2012
Posts: 4
Default Speedometer needle bounces on cold start up

2002 PT Cruiser Limited, auto with high mileage. For a long time my wife's Cruiser has had this problem. When you first start the engine, the speedometer needle bounces and it adds miles onto the trip meter. All of this without ever putting the car in gear. The engine will also rev up and down on its own and when the engine revs up, the speedo pegs the max even without the car being put into gear.
It only does this for the first few seconds after start up. Once you put it in gear, the problem seems to disapear.
No engine code either
Any thoughts
Reply With Quote
  #2 (permalink)  
Old 19 Jan 2013, 11:29 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Speedometer needle bounces on cold start up

Check the battery and the whole charging system plus look at all your wires and cables to make sure there's no corrosion on the cable ends. A weak battery plays havoc on the electrics.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 19 Jan 2013, 12:22 pm
Fresh Cruiser
 
Join Date: Jul 2012
Posts: 4
Default Re: Speedometer needle bounces on cold start up

Thanks for the response.
It has a new battery (3 months old) and this battery change had no effect on the start up issue. I will double check the wiring and make sure the ground wires are good. I will give you an update if this helps or not.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upon Cold Start in Cold Weather, Loud Noise?? paulrosenthal Tech & Performance Forum 33 01 Oct 2014 09:55 am
Cold Start ahaddad Tech & Performance Forum 6 29 May 2012 10:02 pm
Cold Start Roughness??? ptguy69 Tech & Performance Forum 3 11 Jun 2010 01:19 pm
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am
Replaced battery - Speedometer needle is off the peg rexdogga3 General Turbo Discussions 3 07 Oct 2008 07:01 pm


All times are GMT -5. The time now is 01:35 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors