PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
ASD or SKIM Startup issue

 
Like Tree1Likes
  • 1 Post By Fuzzyweis

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Jan 2013, 09:29 pm
Fuzzyweis's Avatar
Fresh Cruiser
 
Join Date: Nov 2011
Location: Connecticut
Posts: 36
Default ASD or SKIM Startup issue

So, I've got most the gremlins out of my 2008 pre-owned Cruiser, camshaft position sensor replaced, ignition switch replaced. But there's still one niggling little issue left.

Occasionally, it will start, rev up to idle, and then shut down, does this 3 times, then doesn't even turn over. I pop the ASD fuse cartridge on the fuse box, wait a few seconds, pop it back in, car starts right up.

So obviously, the ASD circuit is being tripped, but can that be caused by a faulty SKIM? I'm not sure as I think I wouldn't be able to reset it.

And if it's the SKIM, could it just be my key? The wife hasn't had it happen with her key, but she only drives the car 1/5th what I do, so could just be luck of the draw.

If it's not the SKIM, am I probably looking at the whole computer? Cause I can live with just resetting the fuse on occasion, maybe even wire in a reset button to the dash to make it easier.

Thanks in advance.
__________________
-Jim
Reply With Quote
  #2 (permalink)  
Old 25 Jan 2013, 09:45 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,879
Default Re: ASD or SKIM Startup issue

Quote:
Originally Posted by Fuzzyweis View Post
So, I've got most the gremlins out of my 2008 pre-owned Cruiser, camshaft position sensor replaced, ignition switch replaced. But there's still one niggling little issue left.

Occasionally, it will start, rev up to idle, and then shut down, does this 3 times, then doesn't even turn over. I pop the ASD fuse cartridge on the fuse box, wait a few seconds, pop it back in, car starts right up.

So obviously, the ASD circuit is being tripped, but can that be caused by a faulty SKIM? I'm not sure as I think I wouldn't be able to reset it.

And if it's the SKIM, could it just be my key? The wife hasn't had it happen with her key, but she only drives the car 1/5th what I do, so could just be luck of the draw.

If it's not the SKIM, am I probably looking at the whole computer? Cause I can live with just resetting the fuse on occasion, maybe even wire in a reset button to the dash to make it easier.
Thanks in advance.
I would use the one key only and see if that one ever dose it. I didn't say trade the wife keys because she would be mad if it dose it to her with your key.
If it reaccours then I would suspect the ingnition switch area were it detects the key.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 25 Jan 2013, 09:56 pm
Fuzzyweis's Avatar
Fresh Cruiser
 
Join Date: Nov 2011
Location: Connecticut
Posts: 36
Default Re: ASD or SKIM Startup issue

Quote:
Originally Posted by Busted_PT View Post
I would use the one key only and see if that one ever dose it. I didn't say trade the wife keys because she would be mad if it dose it to her with your key.
If it reaccours then I would suspect the ingnition switch area were it detects the key.
Yeah, forgot to mention I wasn't planning to swap keys with the wife, I would not enjoy getting that phone call

If it doesn't happen with her key then I guess it's mine, which sadly cost almost as much as a SKIM module.
Busted_PT likes this.
__________________
-Jim
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is the SKIM module? BarbMc Tech & Performance Forum 9 09 Jul 2013 01:04 am
SKIM Woes wirelessdog Sound and Security Forum 4 14 Jul 2012 08:54 pm
Fried PCM/ECU? SKIM? Need some leads jdpersico General PT Cruiser Discussions 19 09 Jul 2012 03:23 pm
SKIM 99PlyNeon General PT Cruiser Discussions 0 30 Jul 2011 08:01 pm
SKIM Fault? hobbit Tech & Performance Forum 20 28 Apr 2010 04:27 am


All times are GMT -5. The time now is 03:51 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors