PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Need help figuring out what's wrong with this car!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Jan 2013, 02:42 am
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 4
Default Need help figuring out what's wrong with this car!

My husband has a 2001 pt cruiser touring addition.156055k miles and hes had it about 1 yr.In the beginning the car ran fine,but the last 6months or so he's had nothing but issues with it.It will literally stop buck and not want to move then buck and run.Its been seen by the dealer(its financed)numerous times and they have replaced the tranny seal twice.The car now revs,kicks in then drives.Are the dealers missing something?He also had the motor mount replaced.The car is going back in tomorrow to be looked at yet again and I wanna see if someone on here has suggestions as to something they should be looking at.
Reply With Quote
  #2 (permalink)  
Old 31 Jan 2013, 12:37 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Need help figuring out what's wrong with this car!

Could be a fuel starvation problem, or transaxle problem. Keep pestering them till they get it right. They should have the tools to diagnose what's wrong. They just need the expertise to use them.
Reply With Quote
  #3 (permalink)  
Old 31 Jan 2013, 04:46 pm
Fanatic Cruiser
 
Join Date: Jun 2009
Location: Rochester, Michigan
Posts: 669
Default Re: Need help figuring out what's wrong with this car!

Failing fuel pump.

Slipping transmission (maybe wrong fluid???).
Reply With Quote
  #4 (permalink)  
Old 01 Feb 2013, 02:26 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: Need help figuring out what's wrong with this car!

Quote:
Originally Posted by oceanstatewifey View Post
The car now revs,kicks in then drives
Quote:
Originally Posted by Carl48 View Post
Slipping transmission .
Sounds like it's slow engagement.

**** WARNING **** ALL THAT FOLLOWS IS FROM A GUY WHO HASNT DONE AUTO TRANS IN TWO AND A HALF DECADES (and prolly had no idea what he was doing then)

Time it takes for trans to engage is how long fluid pressure takes to make clutch(es) engage-

Obvious things should be ruled out (see owner's manual for maintenance schedule, capacities and specifications)

Then, ASK THEM TO PUT A GAUGE on the port(s), then report exact readings.

Although auto trans are very sophisticated machines, this is a procedure you could do yourself, given
1. gauge(s)
2. Factory Service manual (aka 'FSM') (Crewzin has it stickied)
3. Common hand tools (sears)

FSM has a troubleshooting guide for this situation, take some time to read it, you may not understand exactly what they're saying, but you will have indefinitely better understanding

Last, convert to the manual- Your life will improve by 11.2%
Reply With Quote
  #5 (permalink)  
Old 01 Feb 2013, 05:15 pm
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Unhappy Re: Need help figuring out what's wrong with this car!

Be sure to come back and keep us updated.

Too often people join for advice and never come back


Quote:
Originally Posted by oceanstatewifey View Post
My husband has a 2001 pt cruiser touring addition.156055k miles and hes had it about 1 yr.In the beginning the car ran fine,but the last 6months or so he's had nothing but issues with it.It will literally stop buck and not want to move then buck and run.Its been seen by the dealer(its financed)numerous times and they have replaced the tranny seal twice.The car now revs,kicks in then drives.Are the dealers missing something?He also had the motor mount replaced.The car is going back in tomorrow to be looked at yet again and I wanna see if someone on here has suggestions as to something they should be looking at.
Reply With Quote
  #6 (permalink)  
Old 06 Feb 2013, 11:01 pm
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 4
Default Re: Need help figuring out what's wrong with this car!

Quote:
Originally Posted by Busa_Powered View Post
Be sure to come back and keep us updated.

Too often people join for advice and never come back
Car went in last Thursday and I got a call it was a Tranny Leak and they needed to send it to a Tranny shop which they did on Friday.Talked to the owner of the dealership and she said its still in the Tranny shop because it is the Tranny and left it like that.I have no further update on the car,when I get one i will let ya know.
Reply With Quote
  #7 (permalink)  
Old 09 Feb 2013, 05:25 pm
Fresh Cruiser
 
Join Date: Jan 2013
Posts: 4
Default Re: Need help figuring out what's wrong with this car!

Quote:
Originally Posted by oceanstatewifey View Post
Car went in last Thursday and I got a call it was a Tranny Leak and they needed to send it to a Tranny shop which they did on Friday.Talked to the owner of the dealership and she said its still in the Tranny shop because it is the Tranny and left it like that.I have no further update on the car,when I get one i will let ya know.
Finally got the car back on Friday.They told hubby it was a solenoid seal,but im not so sure about that.
Reply With Quote
  #8 (permalink)  
Old 09 Feb 2013, 05:50 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: Need help figuring out what's wrong with this car!

Quote:
Originally Posted by oceanstatewifey View Post
Finally got the car back on Friday.They told hubby it was a solenoid seal,but im not so sure about that.

Hopefully this was a inexpensive repair.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #9 (permalink)  
Old 13 Feb 2013, 02:13 am
amarine1's Avatar
Young Cruiser
 
Join Date: Feb 2013
Location: Huntley, IL
Posts: 83
Default Re: Need help figuring out what's wrong with this car!

Most likely, it was the "Solenoid Pack" (which means the tranny was leaking). It sits on the outside of the tranny. This is common for most Chrysler tranny's (I've aleady replaced the Solenoid Pack itself or the seal on both the 2001 Town and Country and the 2003 Sebring Convertible).

The average cost is $120 for the seal (parts and labor) or $220 for the Solenoid Pack itself and seal (parts and labor)... using a local mechanic. Double the cost if going to a Chrysler Dealership.
__________________
2008 Chrysler Sebring Touring (metallic silver) H/T, 88,000 miles (2nd owner).
2005 Chrysler PT Cruiser Touring Convertible (Off White) 107,300 miles (2nd owner - 2.4 Turbo engine).
2009 Toyota Sienna Mobility Minivan, 28,500 miles (2nd owner ).
E-4 USMC 1981-1988 - Motor T - Honorable
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!! Codes and figuring out the fix BlueInGA Tech & Performance Forum 19 06 Jun 2012 07:36 pm
Maybe im wrong 2010ptfreak Wheels, Tires, Suspension 8 09 Nov 2011 04:10 pm
What did I do wrong? sniggle Wheels, Tires, Suspension 5 28 Jun 2011 09:09 pm
Figuring out my 2006 TE (help!) cruisinbabe General PT Cruiser Discussions 5 13 Oct 2007 08:14 pm


All times are GMT -5. The time now is 07:48 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors