PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
rough running, backfire

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Feb 2013, 12:26 pm
Fresh Cruiser
 
Join Date: Jul 2012
Posts: 30
Default rough running, backfire

started up this am and check engine light came on. drove a bit and had what i believe was exhaust backfire and real rough low speed performance. seemed to chug a bit when accelerating from a stop. checked the codes and got a p 0032 and p 0038 reading which seem to be something to do with the heater. anyone familiar with these readings and how on earth could the heater stuff cause the problem i'm having?. thanx for your input. my e mail is bsides45@yahoo.com
Reply With Quote
  #2 (permalink)  
Old 03 Feb 2013, 12:46 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: rough running, backfire

Is it possible that you misread the code? 0320 and 0380 as these affect timing and very well could cause the conditions you have. The other codes could be a plugged up converter.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 03 Feb 2013, 12:51 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: rough running, backfire

Actually those two codes are for the O2 sensors. I found several references to those codes but no solutions. Hopefully somebody will chime in with more info.
Reply With Quote
  #4 (permalink)  
Old 03 Feb 2013, 01:10 pm
Fresh Cruiser
 
Join Date: Jul 2012
Posts: 30
Default Re: rough running, backfire

Quote:
Originally Posted by Busted_PT View Post
Is it possible that you misread the code? 0320 and 0380 as these affect timing and very well could cause the conditions you have. The other codes could be a plugged up converter.
rechecked the codes using the key system and it still comes up 0032 and oo38. is there another simple way to check this out?
Reply With Quote
  #5 (permalink)  
Old 03 Feb 2013, 01:21 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: rough running, backfire

A code reader at the auto parts store. But if you read them again and they come up the same thing. Then that's probably what you have. A cat might be under warranty if the miles is not over the limit.idk

When was the last time you put plugs in?
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #6 (permalink)  
Old 03 Feb 2013, 02:32 pm
Fresh Cruiser
 
Join Date: Jul 2012
Posts: 30
Default Re: rough running, backfire

Quote:
Originally Posted by Busted_PT View Post
A code reader at the auto parts store. But if you read them again and they come up the same thing. Then that's probably what you have. A cat might be under warranty if the miles is not over the limit.idk

When was the last time you put plugs in?
plugs are about 10 thou miles ago along with a hi perf coil. car has 132 thou on it so no warrenty on the conv. any idea as to how much they charge to replace one? thanx, brian
Reply With Quote
  #7 (permalink)  
Old 03 Feb 2013, 04:53 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: rough running, backfire

hi-perf coil. try placing the original coil back in and see if that clears up the problem.
__________________
2005 Toyota Camry LE Salsa Red (Wife's)
2002 Automatic N/A (Mine) Inferno Red
2016 Kia Soul Plus Black
Reply With Quote
  #8 (permalink)  
Old 03 Feb 2013, 05:19 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: rough running, backfire

What year is your Cruiser and how many miles? It sounds as if it jumped time. When I was researching your codes I did find reference to those two codes and the timing belt.
Reply With Quote
  #9 (permalink)  
Old 03 Feb 2013, 06:15 pm
Fresh Cruiser
 
Join Date: Jul 2012
Posts: 30
Default Re: rough running, backfire

Quote:
Originally Posted by Ray_Dockrey View Post
What year is your Cruiser and how many miles? It sounds as if it jumped time. When I was researching your codes I did find reference to those two codes and the timing belt.
it is a 2004 with the high output turbo and has about 134000 on it. i'm pretty sure the guy i bought it from had the timing belt changed as he gave me a pile of service records and seemed to take real good care of this cruiser. i'd call and ask him but he died last year and his wife knows nothing. i kinda thought it might be a timing issue also but when i bring the revs up in the driveway with it in park it is smooth as glass. thanx for your input.
Reply With Quote
  #10 (permalink)  
Old 06 Feb 2013, 03:59 pm
Fresh Cruiser
 
Join Date: Jul 2012
Posts: 30
Default Re: rough running, backfire

Quote:
Originally Posted by soyomb View Post
hi-perf coil. try placing the original coil back in and see if that clears up the problem.
took it in to the shop. they read the same codes i did but did not feel the02 sensors were the problem. guy colld hear an arc sound under the hood but could not see a flash and it did'nt show up on the computer reader. no codes showed a miss but it was for sure there. guy put the original back on and it seems okay for now. time will tell.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running rough, sometimes... primostoy General PT Cruiser Discussions 10 16 Jul 2012 03:52 pm
PT GT running hot and rough AC idle thefish General Turbo Discussions 1 10 Jul 2012 07:19 am
Ideling and running rough? War_Eagle Tech & Performance Forum 5 04 Nov 2011 08:48 am
Rough running '06 GT CruzinGT General Turbo Discussions 14 21 Nov 2010 08:45 pm
01 PT Running Rough lucky594 Tech & Performance Forum 5 17 Aug 2007 11:22 am


All times are GMT -5. The time now is 01:23 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors