PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
starter running slowly

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Feb 2013, 10:21 pm
Fresh Cruiser
 
Join Date: Mar 2008
Posts: 4
Default starter running slowly

2006 base model. 145k.

Recently been having slow crank on the starter occasionally, like the battery was low. Sunday is wouldnt start, just cranks over very slowly, chug chug chug. Battery was fairly new, so i got a warranty swap. New battery, same thing. Thought is might be corroded wires/bad grounds, they didnt look too good.
Had new wires made, installed tonite, same thing.

Do the starters in PTs fail like this? I'm used to "works or it dont" starters.
Any other suggestions for diagnosing this? All help appreciated!

thanks all
Dave
Reply With Quote
  #2 (permalink)  
Old 06 Feb 2013, 11:37 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: starter running slowly

if the starter has a short in it, it COULD be sucking more amps than it should. not saying that's the case, but i'd have the starter checked.
__________________
2005 Toyota Camry LE Salsa Red (Wife's)
2002 Automatic N/A (Mine) Inferno Red
2016 Kia Soul Plus Black
Reply With Quote
  #3 (permalink)  
Old 07 Feb 2013, 08:44 am
Fanatic Cruiser
 
Join Date: Jun 2009
Location: Rochester, Michigan
Posts: 669
Default Re: starter running slowly

Starters can fail in different ways...if you suspect it, you need to have it bench checked. A PITA but if it is bad, you have to pull it anyway.
Reply With Quote
  #4 (permalink)  
Old 07 Feb 2013, 09:39 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: starter running slowly

Just an outside chance here since you don't have a check engine lite. But a faulty cam sensor can give the slow cranking and no start thing.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #5 (permalink)  
Old 07 Feb 2013, 01:12 pm
Fresh Cruiser
 
Join Date: Mar 2008
Posts: 4
Default Re: starter running slowly

Ah, now that is interesting! i do get the "check engine" light while trying to start it, but my OBD reader didnt register any error codes, not that i trust it....

Cam sensor would also account for it not even "trying to start", yes?
Reply With Quote
  #6 (permalink)  
Old 07 Feb 2013, 03:12 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: starter running slowly

i believe the check engine light should be on when attempting to start. it will go out when running.
__________________
2005 Toyota Camry LE Salsa Red (Wife's)
2002 Automatic N/A (Mine) Inferno Red
2016 Kia Soul Plus Black
Reply With Quote
  #7 (permalink)  
Old 07 Feb 2013, 03:15 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: starter running slowly

if the cam sensor is bad, do the key dance.

turn the key to on then off then on 3 times, a code should appear in the odometer window.
__________________
2005 Toyota Camry LE Salsa Red (Wife's)
2002 Automatic N/A (Mine) Inferno Red
2016 Kia Soul Plus Black
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
i think its the starter 420pt Tech & Performance Forum 21 19 Mar 2013 02:21 am
starter? jmikesch General PT Cruiser Discussions 5 07 Jan 2012 02:15 pm
engine slowly looses power ? gregsguitars Tech & Performance Forum 18 19 Feb 2011 02:43 pm
Bad starter?? jdmickies Tech & Performance Forum 8 06 Sep 2010 11:01 pm
Yep, just another Detail Job! Lot of Photos so may load slowly. Candyman The Detail Shop 5 01 Aug 2009 09:35 pm


All times are GMT -5. The time now is 04:17 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors