PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
07 Cruiser with no spark????

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Feb 2013, 07:38 pm
Fresh Cruiser
 
Join Date: Feb 2013
Posts: 2
Default 07 Cruiser with no spark????

PCM died at 75 mph, snapping the timing belt. At this point we have replaced the PCM, camshaft sensor, crankshaft sensor, coil, timing belt, and spark plugs. At this point it should be running but there is still no spark. Any ideas would be MOST appreciated!!!
Reply With Quote
  #2 (permalink)  
Old 09 Feb 2013, 09:18 pm
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Exclamation Re: 07 Cruiser with no spark????

Good Evening,

Welcome to the forum

I am assuming you have a 2007 GT 5 speed with 84k miles, that you have been running synthetic oil too and recently got a new gas cap.

Seriously though, more info is needed about the vehicle. There are some good people on here that can help diagnose but you need to provide the basics along with some detail, change the plugs but not the wires???


Quote:
Originally Posted by halfwaydecent View Post
PCM died at 75 mph, snapping the timing belt. At this point we have replaced the PCM, camshaft sensor, crankshaft sensor, coil, timing belt, and spark plugs. At this point it should be running but there is still no spark. Any ideas would be MOST appreciated!!!

Last edited by Busa_Powered; 09 Feb 2013 at 09:20 pm.
Reply With Quote
  #3 (permalink)  
Old 09 Feb 2013, 11:06 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: 07 Cruiser with no spark????

Quote:
Originally Posted by halfwaydecent View Post
PCM died at 75 mph, snapping the timing belt. At this point we have replaced the PCM, camshaft sensor, crankshaft sensor, coil, timing belt, and spark plugs. At this point it should be running but there is still no spark. Any ideas would be MOST appreciated!!!
There is no reason for the pcm or the timing belt to be related. So I'm wondering the pcm was even bad. You might have a bad cam sensor magnet. Assuming that the belt is in time. Also is the coil plugged up?
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #4 (permalink)  
Old 10 Feb 2013, 02:09 pm
Fresh Cruiser
 
Join Date: Feb 2013
Posts: 2
Default Re: 07 Cruiser with no spark????

Here is what is theory as to what happened...The PCM went out during the drive for whatever reason, killing the engine. As it died at 75 mph, the timing belt snapped....Right now I am looking for a wiring diagram for the PCM showing voltage, Coil pin out test, and a flowchart for the ignition wiring....


2.4L non turbo '07 with about 150k miles. Always use high mileage synthetic as I drive about 140 mile a day....
Reply With Quote
Reply

Tags
no spark


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 PT Cruiser won't start. No Spark oscar_the_grouch Tech & Performance Forum 11 09 Sep 2012 10:25 am
07 pt cruiser no spark or injector pulse lilblkshp Tech & Performance Forum 10 14 Jan 2012 09:54 am
01. pt cruiser no spark gjason49 Tech & Performance Forum 1 03 Jul 2011 04:08 pm
Help no spark 2002 pt cruiser zackkbcobra Tech & Performance Forum 14 27 Jun 2011 03:27 pm
2001 PT cruiser, no spark, no fuel..?..?..? ozmr Tech & Performance Forum 9 19 Jun 2010 10:36 pm


All times are GMT -5. The time now is 03:08 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors