PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2001 Pt Cruiser running problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Mar 2013, 10:32 am
Fresh Cruiser
 
Join Date: Mar 2013
Posts: 1
Default 2001 Pt Cruiser running problem

My 2001 Pt cruiser is showing a 204 code, #4 injector problem. I replaced the #4 injector and still have the same problem. The plug is wet before and after. any help would be appreciated. Scott
Reply With Quote
  #2 (permalink)  
Old 02 Mar 2013, 03:19 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2001 Pt Cruiser running problem

I can give you a link with answers to another owner with the same problem:

error code P0204
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 PT Cruiser not running - Need help!!! Johnlewjohn Tech & Performance Forum 13 07 Nov 2012 09:22 pm
2001 PT manual not shifting when running dgb General PT Cruiser Discussions 9 27 Apr 2010 11:35 am
instrument cluster problem 2001 cruiser Mike72903 General PT Cruiser Discussions 7 17 Dec 2009 11:56 am
new 2001 cruiser.....small problem....help?? superbert1971 Tech & Performance Forum 17 11 Mar 2009 08:10 am
Running out of patience with CEL problem coolvirus General Turbo Discussions 5 19 Mar 2007 10:42 am


All times are GMT -5. The time now is 12:45 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors