PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
New afterMarket radio cuts off randomly

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Mar 2013, 01:25 pm
Fresh Cruiser
 
Join Date: Nov 2012
Location: Fort Worth, TEXAS
Posts: 22
Exclamation New afterMarket radio cuts off randomly

Just installed new aftermarket radio and for some crazy reason the sound cuts off randomly while driving but when I'm either at a stop light or in park the radio plays perfectly without cut offs I took it on a very bumpy road to see if maybe a wire is loose or something but music was playing fine still with cut offs during the bumps then it would play fine with bumps so I don't think wires are loose just the sound cuts off the radio and subwoofer keep going without any trouble what could this be 2006 touring
Reply With Quote
  #2 (permalink)  
Old 11 Mar 2013, 01:53 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: New afterMarket radio cuts off randomly

i would check the ground and power wires. stereos are known to do that when they are starving for juice. the amp has it's own power and the pre-out doesnt send much power back to the amp, which would explain why it only affects the other speakers.

i ALWAYS solder and heat shrink EVERYTHING. you might even add an additional ground wire, since these cars seem to have problems with them.

you can pick up a cheap soldering iron kit with solder for $9-12 at radio shack.
Reply With Quote
  #3 (permalink)  
Old 11 Mar 2013, 02:04 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,763
Default Re: New afterMarket radio cuts off randomly

Because of the random events of shutting off I would not altogether rule out simply a bad headunit?
Reply With Quote
  #4 (permalink)  
Old 11 Mar 2013, 02:28 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: New afterMarket radio cuts off randomly

Where did you pull your power from?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
radio/cd player cuts out gonzomania Sound and Security Forum 35 29 Aug 2013 11:42 pm
Aftermarket radio install superjew78 Sound and Security Forum 7 02 Aug 2012 09:17 pm
Aftermarket Radio Installation bjagd02 Sound and Security Forum 3 01 May 2011 01:56 pm
aftermarket radio install berk3066 Sound and Security Forum 5 28 Dec 2010 05:07 pm
Aftermarket radio help gmariconda Sound and Security Forum 1 05 Jan 2010 04:01 pm


All times are GMT -5. The time now is 09:24 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors