PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
My 01 PT is Possessed! Please Help

 
Like Tree1Likes
  • 1 Post By lolo

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Apr 2013, 11:36 pm
Fresh Cruiser
 
Join Date: Apr 2013
Location: Denver, CO
Posts: 4
Unhappy My 01 PT is Possessed! Please Help

Been stalking this site for about a month and decided to join, hopefully get some help. Sorry about the length of the post!

About a month ago my 01 started having some problems. Each new problem seems to start within about 48 hours from the last. I have an 01 limited with 156,000 miles, 2.4 liter. About a month ago the car started stuttering and intermittenly overheating. Had a diehard pt friend take a look and he told me it was the air conditioning compressor unit. Unplugged the unit and it seemed to stop the stuttering.

Two days later was driving and the car just died. No warning, just died. When I tried to start it, there was no crank, no click of the starter. Jiggled a few things and it started. Replaced the camshaft position sensor and the car drove fine for two days before dying again. This time started right up but continued dying. Drove okay for a few more days and the car died again and would not crank. Started after about 30 minutes, now it sometimes cranks right back up, sometimes won't start for a day. A few days ago, wouldn't start at all for about 8 hours. When it did start, the fan came on as soon as it started. Car is still overheating, just had it diagnosed and was told the fan is getting no power and needs replaced. Could not diagnose the stalling issue because of the overheating.

The timing belt is good, or so I've been told. I've been told can be anything from the computer to the key chip? Any help would be greatly appreciated, running out of money replacing things, lol.
Reply With Quote
  #2 (permalink)  
Old 02 Apr 2013, 12:20 am
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Lightbulb Re: My 01 PT is Possessed! Please Help

Ok so far you have replaced the cam sensor. From what I read the fan has not been replaced. The word on the board is only buy oem for the cam sensor.

Last edited by Busa_Powered; 02 Apr 2013 at 12:59 am.
Reply With Quote
  #3 (permalink)  
Old 02 Apr 2013, 01:13 am
Fresh Cruiser
 
Join Date: Apr 2013
Location: Denver, CO
Posts: 4
Default Re: My 01 PT is Possessed! Please Help

Sorry, I tend to ramble. The cam sensor is OEM, I have not yet replaced the fan, have replaced the thermostat and gasket though. It does not always overheat, seems to die more than overheat. I have also cleaned the cables and reset the computer. I forgot to mention earlier that my check engine dummy light has never come on, two computers have gotten no reading from the car computer, and the only reading I got from the key trick is that the computer has been reset within the last 50 starts. I have been one frustrated momma the past few months with this car lol!
Reply With Quote
  #4 (permalink)  
Old 02 Apr 2013, 05:19 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: My 01 PT is Possessed! Please Help

Look into having your ignition cylinder replaced.
When it doesn't turn over, try pushing in on key and see if that makes a diference.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #5 (permalink)  
Old 02 Apr 2013, 08:25 am
Fresh Cruiser
 
Join Date: Apr 2013
Location: Denver, CO
Posts: 4
Default Re: My 01 PT is Possessed! Please Help

I will look into the ignition cylinder, thank you. When it refuses to start I have tried pushing in on the key, pulling it out a little, jiggling every wire under the hood, jump starting it, unplugging the battery, and just about everything else I can think of.
Reply With Quote
  #6 (permalink)  
Old 02 Apr 2013, 11:18 am
jrbsr05pt's Avatar
Fanatic Cruiser
 
Join Date: Mar 2012
Location: Columbus, Oh
Posts: 512
Default Re: My 01 PT is Possessed! Please Help

Check your wires going to your cam and crank sensor. Could be a short. And if you had to unplug your compressor to stop it from stumbling then your fan needs replaced. It only stumbled when you had defrost on right? If so fan should be replaced and that might fix your overheating problem.
__________________
2005 n/a 5 speed. 177365 miles. spectre cold air intake, white and pink leds under dash and back seats, purple leds in vents, wall with 1 18" subwoofer built behind back seat(soon to be either 16 American bass vfl8's or 4 18's with the wall rebuilt all the way to behind the front seats,cant wait!!!), blue dash lights, pink turn signal indicators. 3D tails and tinted backup lights. Power antenna (that no longer has power ha!) another one gone but wont be forgotten

2003 gt turbo. 130245 miles. autostick, mopar riceplate, 3" o2 housing and downpipe. custom diablo tune (totaled, gone but not forgotten)

2003 dream cruiser. autostick, mopar body kit, mopar bov, cai. s1 injectors. mopar s1 pcm. 3" 02 housing and downpipe installed from last turbo, upper IC hardpipe more on its way soon.......... diablo tuner in the near future.
Reply With Quote
  #7 (permalink)  
Old 02 Apr 2013, 12:02 pm
Fresh Cruiser
 
Join Date: Apr 2013
Location: Denver, CO
Posts: 4
Talking Re: My 01 PT is Possessed! Please Help

So, just fixed the fan myself. This may make me sound like a dumb blonde but this morning I popped the hood and was tracing the wiring harness from the cam sensor. At a point it splices off into some part, don't have any idea what it is lol. I unplugged it from there and noticed that the metal piece inside was very dirty. stuck a toothpick in to it to clean some of the gunk off, plugged it back in and wouldn;t you know, everytime the car gets to the halfway mark the fan now kicks on and does its job! I also bought a new chip key this morning and so far it is running smooth and hasn't died. Only time will tell!!!!!!!!
UptownSport likes this.
Reply With Quote
  #8 (permalink)  
Old 02 Apr 2013, 03:13 pm
Gru's Avatar
Gru Gru is offline
Young Cruiser
 
Join Date: Oct 2012
Location: Lousy Oklahoma (Tecumseh)
Posts: 68
Default Re: My 01 PT is Possessed! Please Help

You figured it out! Sounds like a smart blonde to me.

You're from Denver?
Wish I were back in Colorado. We used to live in the Pinery in Parker.
Now we live in poopy Oklahama.
__________________
In case I don't see you...
Good afternoon, Good evening, and Good night.
Reply With Quote
  #9 (permalink)  
Old 02 Apr 2013, 04:40 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,889
Default Re: My 01 PT is Possessed! Please Help

Quote:
Originally Posted by Gru View Post
You figured it out! Sounds like a smart blonde to me.

You're from Denver?
Wish I were back in Colorado. We used to live in the Pinery in Parker.
Now we live in poopy Oklahama.
Tow directions to every highway. If that is home for you. Then you should find a way back there.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fog Lights Possessed ?? RichP Tech & Performance Forum 6 14 Oct 2012 08:10 pm
Is my car possessed? Mongruella General PT Cruiser Discussions 1 10 Feb 2012 04:30 pm
HELP! My car is possessed, or I'm nuts enterlaughing General PT Cruiser Discussions 5 08 Oct 2011 09:32 pm
Possessed Wipers conleyrb100 General PT Cruiser Discussions 5 05 Mar 2011 10:49 am
My PT is possessed! jennysomany Tech & Performance Forum 1 19 Mar 2009 06:48 am


All times are GMT -5. The time now is 03:30 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors