PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Transmission problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Apr 2013, 10:29 am
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 4
Default Transmission problem

hi, my first post. I'm from Brazil and bought a PT Cruiser 06.

But unfortunately I am having problems with it. Light injection and stability control.

The transmission is locked in third.

I checked the error codes that are these:

P0603Memory Error PCM KAM
P0613 Processor failure* Processor failure of TCM
P0700 Malfunction transmission control system
P0714 intermittent P0882 Signal sensor The temperature transmission fluid
P0882 Signal low input power of TCM
P1603

Could someone help me?

Sorry for the english google.
Reply With Quote
  #2 (permalink)  
Old 02 Apr 2013, 04:00 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: Transmission problem

No problem! Your post makes more sense than most of mine!!!

My suggestion is to use the Factory Service manual.

You'd most likely need:

Wiring section (8W)

Transmission (21)

and 'Codes' section

These sections may refer you to other sections (for axle removal, transmission lines to radiator, general, etc.) so you likely need the entire manual.

You evidently know you can search codes on internet, although most are generic, the actual fix / test (example: "test the yellow wire") are specific to the manufacturer, model, year and possibly the type (manual vs auto, turbo vs NA, export vs US)

First is always a visual inspection, you don't need a manual to follow the wires for breaks / chaffing
Reply With Quote
  #3 (permalink)  
Old 02 Apr 2013, 04:15 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,889
Default Re: Transmission problem

Motor size would help us in the states. Mileage and any info leading up to this. Is fluid low ,color, ect. But sounds like you could need a tran control module. More qualified answers on the way.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #4 (permalink)  
Old 03 Apr 2013, 09:56 am
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 4
Default Re: Transmission problem

Quote:
Originally Posted by UptownSport View Post
No problem! Your post makes more sense than most of mine!!!

My suggestion is to use the Factory Service manual.

You'd most likely need:

Wiring section (8W)

Transmission (21)

and 'Codes' section

These sections may refer you to other sections (for axle removal, transmission lines to radiator, general, etc.) so you likely need the entire manual.

You evidently know you can search codes on internet, although most are generic, the actual fix / test (example: "test the yellow wire") are specific to the manufacturer, model, year and possibly the type (manual vs auto, turbo vs NA, export vs US)

First is always a visual inspection, you don't need a manual to follow the wires for breaks / chaffing
Thank you,

Where do I find this manua?
Reply With Quote
  #5 (permalink)  
Old 03 Apr 2013, 10:03 am
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 4
Default Re: Transmission problem

Quote:
Originally Posted by Busted_PT View Post
Motor size would help us in the states. Mileage and any info leading up to this. Is fluid low ,color, ect. But sounds like you could need a tran control module. More qualified answers on the way.
Engine 2.4, 37000km, fluid ok, the obd check said mis communication tran control module.

I hope that is not so, because the value should be scared
Reply With Quote
  #6 (permalink)  
Old 03 Apr 2013, 09:10 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: Transmission problem

you can get the manual through Chrysler, or see if there's one used on e-bay, etc.
Reply With Quote
  #7 (permalink)  
Old 16 Apr 2013, 08:29 am
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 4
Default Re: Transmission problem

I come through inform that this post a problem I was having in my PT was solved simply.

First I will talk about the problem, he turned on the light injection and stability control, when the light was just accesses the injection, I could walk with the car calmly, but when lit the light of stability control is the biggest problem that began , the car went into safe mode and the march was stuck in 3rd.

Luckily I have the scanner OBD 2 Bluetooth, and I could reset my cell injection and walk to the car. To summarize a bit, took the car twice in authorizing and second problem was found in the module: a.

I have a friend who is a beast in electronics he asked me to bring the module up to his house to assess it, open the module and saw that he has the protective gelatin according to the module on the engine stand. He chose to try to use a technique widely used before, which is literally bake in a conventional oven module and because of that? Since the module uses cold solder, it could be that some solder had broken.

After the cake ops assarmos the module, set up again and went out to test the car, ran to the car lot, to let it cool, connected walking and he was not the problem, since two weeks and will be nothing of the problem reappears.

I want to make this tip for those who have problem with the module, it is something very simple to do and what can go right and save big $ $ $.

I hope to have helped.

hug
Reply With Quote
  #8 (permalink)  
Old 16 Apr 2013, 06:08 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,889
Default Re: Transmission problem

Well even Uptown never saw this one coming!
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #9 (permalink)  
Old 17 Apr 2013, 12:33 am
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: Transmission problem

Hey! If it works!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Problem mjptcrusier General PT Cruiser Discussions 17 29 May 2012 09:31 pm
TCM or transmission problem. jonlouisville77 Tech & Performance Forum 2 31 Oct 2011 01:21 pm
Transmission problem? PTFORME Tech & Performance Forum 4 12 Aug 2010 04:55 pm
Transmission problem klarens Tech & Performance Forum 3 17 Feb 2010 06:23 am
transmission problem dbraveman General Turbo Discussions 12 09 Mar 2004 11:44 pm


All times are GMT -5. The time now is 08:12 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors