PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Mount problems - engine alignment

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Apr 2013, 01:52 pm
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 5
Default Mount problems - engine alignment

I decided to change the lower torque strut, but found out the upper one isn't aligned properly IMO.



I talked to my mechanic and he said that it looks like the engine is moved into the passenger side, and that the movement might be on the transmission mount, so I assume there might be a possibility to align it on that mount?

Does anyone know how to align the engine? I don't really wanna change the lower strut, cause I know that the whole thing is moved...and probably the new one is going to torn down very quickly...

thanks in advance!
Hubert
Reply With Quote
  #2 (permalink)  
Old 07 Apr 2013, 01:57 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,889
Default Re: Mount problems - engine alignment

The center mount you can't see determines the alignment,side to side. The top mount might be flipped over.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com

Last edited by Busted_PT; 07 Apr 2013 at 02:00 pm.
Reply With Quote
  #3 (permalink)  
Old 07 Apr 2013, 02:18 pm
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 5
Default Re: Mount problems - engine alignment

Thats what I thought about flipping it over, but how can you do that as a mechanic (I assume)...I should remove it and check.

About the center mount - do you think it might be the one that caused the movement? that far?

EDIT: found this vid

and it looks pretty clear that there is much more space between the engine and the upper mount bolt....there need to be the way to move the engine...

Last edited by hubi; 07 Apr 2013 at 02:23 pm.
Reply With Quote
  #4 (permalink)  
Old 07 Apr 2013, 02:43 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,889
Default Re: Mount problems - engine alignment

Third mount is in the frame rail and is not adjustable.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #5 (permalink)  
Old 07 Apr 2013, 02:50 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,889
Default Re: Mount problems - engine alignment

This is the wrong mount. This mount has a slotted hole instead of round. See how the rear of the mount sits closer to the engine than the one in the picture. The other end could be to long as well.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #6 (permalink)  
Old 07 Apr 2013, 03:09 pm
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 5
Default Re: Mount problems - engine alignment

Third mount - which one you reffer to? the lower one behind the belt platic cover?supposedly the mount that is by the trans is adjustable but I don't know that....

I just relized that on my pic you can see that after loosening the bolt that hold the mount to the frame, I might be able to adjust it (if I have slotted hole) a little bit to the outside...

but still it won't get to the perfect alignment.
Reply With Quote
  #7 (permalink)  
Old 07 Apr 2013, 03:26 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,889
Default Re: Mount problems - engine alignment

It's not supposed to have that slot. The third mount is in the middle of the motor half way down towards the lower mount. The bolt for it is located in the finder well under a rubber plug.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #8 (permalink)  
Old 07 Apr 2013, 03:46 pm
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 5
Default Re: Mount problems - engine alignment

and its adjustable?
Reply With Quote
Reply

Tags
alignment, transmission mount


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to fill your engine mount rob342 Tech & Performance Forum 44 06 Sep 2014 07:04 pm
Top Engine Mount! mdfrodolives Tech & Performance Forum 6 18 Apr 2011 08:04 pm
ok how do you get the top right engine mount out??? llcelebrity Tech & Performance Forum 6 20 Feb 2009 11:44 am
Engine Mount Problems chris1916 Tech & Performance Forum 1 15 Jan 2009 03:19 pm
Roof alignment problems skylight PT Cruiser Convertible Forum 1010 20 Sep 2006 09:35 am


All times are GMT -5. The time now is 04:31 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors