PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
vibration

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Apr 2013, 07:30 am
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 4
Default vibration

2006 PT Cruiser 2.4l non-turbo. At 55mph get at bouncing affect in front end which begins to lessen at 60mph but does not go away completely. Have replaced the front rotors and pads, and have had the tires balanced. Front end inspection does not reveal any major defects. Boots on drive shafts are intact with no leakage. Any ideas? Thanks, JosephZ
Reply With Quote
  #2 (permalink)  
Old 13 Apr 2013, 07:33 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: vibration

You had the front tires balanced but did they check for an Out-of-Round tire? Just happened to my wife's Focus. Balanced perfect but second look, they found a uneven round tire.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 13 Apr 2013, 07:51 am
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: vibration

^^^^^^Agree. Rotate the fronts to the back and see if the vibration follows.
Reply With Quote
  #4 (permalink)  
Old 13 Apr 2013, 07:54 am
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 4
Default Re: vibration

The balancing was done at a repair shop and I had informed them of the problem before balancing the tires and they also test drove the car after balancing. Also, before taking the car in to the shop I switched the front and back tires to see if this would help.
Reply With Quote
  #5 (permalink)  
Old 13 Apr 2013, 08:13 am
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 4
Default Re: vibration

Also, want to add. The shop suggested that the problem 'might be' drive shafts or a motor mount. It's the 'might be' that is a bit discomforting. Thanks, JosephZ
Reply With Quote
  #6 (permalink)  
Old 13 Apr 2013, 11:08 am
767skyking's Avatar
Fanatic Cruiser
 
Join Date: Nov 2009
Location: Inland Empire Ca
Posts: 754
Default Re: vibration

How many miles on the Pt? We have had to replace axle shafts at about 130k because of vibration at 55-65 mph
__________________
The "Three Amigos" (And Growing)
Performace, Body and Service, OEM
"Team Amigos FREE Parts!! PM me for details!!

Reply With Quote
  #7 (permalink)  
Old 13 Apr 2013, 11:31 am
Fresh Cruiser
 
Join Date: Apr 2008
Location: Upstate, NY
Posts: 26
Default Re: vibration

I've been dealing with that problem with my PT for several years now. Starting around 50-55 the whole front end shakes like crazy while i'm accelerating...get to 65 and up, the car is smooth as glass. I've replaced both CV shafts, tie rod ends, control arms, alignment is good, tires are balanced... the only thing that hasn't been replaced on my car are the motor mounts... which will be the next step...when i get some money saved up. I've got a 2006 base 5-speed with 133k on it.
Reply With Quote
  #8 (permalink)  
Old 16 Apr 2013, 06:36 am
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 4
Default Re: vibration

Thanks for all the input. My 2006 has 99700 miles. When it's all said and done it sounds like it could simply be the motor mounts. I will have them checked. Thanks, JosephZ
Reply With Quote
  #9 (permalink)  
Old 16 Apr 2013, 11:51 pm
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,266
Default Re: vibration

I have a similar issue with a 2006 touring. 15" tires. 50-55mph only. Tires were rebalanced. No change. I believe it's due to low quality tires. There's a lot of junk coming out of Korea, even with American brand names. Cooper CS4 tires are good in snow, wear well, made in USA, but a little noisy.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration at 70 mph Brunoka Tech & Performance Forum 5 19 Jun 2012 07:36 am
vibration bompa45 General PT Cruiser Discussions 2 24 Jan 2012 01:32 pm
vibration ? 2004PTCruiser Tech & Performance Forum 16 05 Jul 2008 09:40 am
Vibration junkno General PT Cruiser Discussions 15 02 Nov 2004 08:57 am
Vibration!!!! 2003ptcrusierbrusier Tech & Performance Forum 8 05 Jan 2004 08:45 pm


All times are GMT -5. The time now is 02:06 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors