PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Help needed with vibration

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Apr 2013, 07:56 am
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 4
Default Help needed with vibration

I have a 2004 2.2 diesel 5 speed manual which has a vibration under acceleration which sounds like the exhaust is touching the body or subframe but it's not,I have checked the motor mounts and they are good with no splits,the noise comes sort of in three times in every gear change if driven a little hard.The harder you drive it the louder it gets,so if I drive slow you can still hear it but quieter,the wheel bearings are good,no noise or rouighness when spun or driven in the air on a lift.I have even put the E brake on and rocked the car with the engine running in 1st gear to rock the engine but it doesn't make that noise,it's only under hard accleration,any idea's as I've tried everything,thanks
Reply With Quote
  #2 (permalink)  
Old 17 Apr 2013, 10:51 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Help needed with vibration

Sounds like you're describing a noise rather than a vibration.
Check the heat shields for looseness - they can set up a buzz...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 17 Apr 2013, 10:59 am
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 4
Default Re: Help needed with vibration

Thanks but it's not the heatshield as it doesn't have one,it's a noise and a vibration and the exhaust is nowhere near anything to rub against even though you'd swear it was the exhaust rubbing on something
Reply With Quote
  #4 (permalink)  
Old 20 Apr 2013, 03:38 am
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 4
Default Re: Help needed with vibration

Well I got a friend who has an identical car and he's going to let me swap bits to eliminate the noise
Reply With Quote
  #5 (permalink)  
Old 22 Apr 2013, 02:56 am
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 4
Default Re: Help needed with vibration

Just tried something,don't know why I tried it but it doesn't make the noise if you go fast in reverse?? Any ideas??
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
vibration JosephZ Tech & Performance Forum 8 16 Apr 2013 11:51 pm
Vibration at 70 mph Brunoka Tech & Performance Forum 5 19 Jun 2012 07:36 am
vibration bompa45 General PT Cruiser Discussions 2 24 Jan 2012 01:32 pm
Vibration between 40 & 60 mph???? anyone had this? gtbright General Turbo Discussions 10 16 Jul 2005 03:06 pm
Vibration!!!! 2003ptcrusierbrusier Tech & Performance Forum 8 05 Jan 2004 08:45 pm


All times are GMT -5. The time now is 02:26 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors