PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
PT won't start among other things

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Apr 2013, 07:51 pm
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 1
Default PT won't start among other things

I have been browsing this forum for a little while ever since I got my pt cruiser almost two years ago. So far you guys have been right about every problem it has had. I have a 2003 touring edition with an almost brand new engine but the rest has about 140,000 miles. I recently noticed that the reverse lights were not turning on. My uncle decided to look at it and also did an oil change. Everything fine so far but the lights.

He was testing the voltage underneath near the driver side headlight and suddenly the car won't turn on. The dash and radio turn on but there is no sound beyond that. We were puzzled. He left the battery disconected over night and in the morning voila, it was working. Today he changed one of the switches in the transmission thinking it was the switch for the backup lights and again it won't start.

I know nothing about cars but he can't figure it out either. Battery is good. No other current issues. Any ideas?
Reply With Quote
  #2 (permalink)  
Old 17 Apr 2013, 09:37 pm
Chriscokid's Avatar
Regular Cruiser
 
Join Date: Dec 2012
Location: Mobile al
Posts: 197
Default Re: PT won't start among other things

If it clicks, then you would think bad connection. Try jumping it?

If it doesn't click I'd try to reset PCM by removing battery cable for 5 minutes.

Good luck. Give feedback and someone will offer more
__________________
[SIGPIC][/SIGPIC]2005 PT GT Vert
2004 Honda Aquatrax turbo Jetski
2006 Honda Aquatrax
1998 Dolphin 36' motor home
1949 Piper Clipper taildragger
Reply With Quote
  #3 (permalink)  
Old 18 Apr 2013, 12:55 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,253
Default Re: PT won't start among other things

dzh; check the fuses. Check the ground wires behind the battery[?]. Jiggle the ignition switch. Jiggle the park lever. Without a test light and a wiring diagram, it is just a guess. Try the key dance?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Some odd things about my pt Dill General PT Cruiser Discussions 5 28 Jun 2011 01:18 pm
Help With A Few Things Sinaura Tech & Performance Forum 10 18 Oct 2010 01:04 am
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am
A few things Vengence General PT Cruiser Discussions 1 19 Jul 2009 06:36 pm


All times are GMT -5. The time now is 03:08 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors