PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Starts runs 20 mins then dies please help

 
Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Apr 2013, 03:19 pm
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 12
Question Starts runs 20 mins then dies please help

I have a 2001 pt cruiser limited it starts fine runs for 20 minutes then dies have to wait 2 mins then starts back up and runs for 3 mins then dies. I have replaced the camshaft sensor and fuel pump. so confused as to what it is if you can help that would be most appreciated
Reply With Quote
  #2 (permalink)  
Old 18 Apr 2013, 03:29 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: Starts runs 20 mins then dies please help

check the wiring loom that goes to the alternator and crankshaft sensor. on the 2001 it'll occassionally hang down and rub on the passenger side driveshaft, chafing it to the point of exposing wires.
__________________
2005 Toyota Camry LE Salsa Red (Wife's)
2002 Automatic N/A (Mine) Inferno Red
2016 Kia Soul Plus Black
Reply With Quote
  #3 (permalink)  
Old 18 Apr 2013, 04:00 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Starts runs 20 mins then dies please help

I agree with the above but also use the link below to see if there's any stored fault codes in the computer.

How to retrieve fault codes.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 18 Apr 2013, 04:17 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Starts runs 20 mins then dies please help

does it start running rough before it dies? if it does, the ignition coil would be my guess.

i've fixed a buick, a pontiac, an acura, and a prelude, all with failing coils. when they start to fail, they quit working when they get hot. as soon as they start to cool, they start working again, since 2 minutes only lets it cool a little bit, it only runs for a little bit. this would explain why it runs for a little after you let it cool a little.

the good thing about all those cars, is you can check the problem by putting a bag of ice on coil and see if the problem goes away. unfortunately it's under the intake on these cars. when my prelude did this to me and i made it home by buying a bag of ice and some ziplock baggies from a gas station. then i got a coat hanger from the dry cleaners next door. i iced the coil and made it home with no problems.

i'm a sign painter, NOT a mechanic. -but it's something to consider.
Carl48 likes this.
Reply With Quote
  #5 (permalink)  
Old 18 Apr 2013, 04:43 pm
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 12
Default Re: Starts runs 20 mins then dies please help

checked and it has a tiny spot of bare wire close to alternator were it has rubbed
Reply With Quote
  #6 (permalink)  
Old 18 Apr 2013, 04:44 pm
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 12
Default Re: Starts runs 20 mins then dies please help

reading done on the codes thats all
Reply With Quote
  #7 (permalink)  
Old 18 Apr 2013, 04:51 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Starts runs 20 mins then dies please help

OK, "done" says there's no fault codes stored in the computer.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #8 (permalink)  
Old 18 Apr 2013, 05:04 pm
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 12
Default Re: Starts runs 20 mins then dies please help

Reply With Quote
  #9 (permalink)  
Old 18 Apr 2013, 05:09 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: Starts runs 20 mins then dies please help

yup, that's what mine looked like. skin back some more of the plastic coating and see if more wires are damaged.
__________________
2005 Toyota Camry LE Salsa Red (Wife's)
2002 Automatic N/A (Mine) Inferno Red
2016 Kia Soul Plus Black
Reply With Quote
  #10 (permalink)  
Old 18 Apr 2013, 05:11 pm
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 12
Default Re: Starts runs 20 mins then dies please help

did not see any others do i have to buy a new one or will electrical tape work?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starts and then dies on me Harvey1986 Tech & Performance Forum 8 17 May 2017 04:50 pm
Starts and stops again? daggie Tech & Performance Forum 10 20 Oct 2012 08:33 am
PT starts bad ProDigit General PT Cruiser Discussions 5 03 Nov 2010 02:23 pm
2001 PT - Starts, runs, stalls...won't start silver7 Tech & Performance Forum 12 20 Sep 2010 03:11 pm
The Pt starts hard LNBNDN General PT Cruiser Discussions 1 03 Jun 2010 08:14 am


All times are GMT -5. The time now is 09:55 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors