PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Just clicks once, when trying to start..

 
Like Tree1Likes
  • 1 Post By pluminator

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Apr 2013, 11:18 pm
Fresh Cruiser
 
Join Date: Mar 2013
Posts: 5
Default Just clicks once, when trying to start..

Ok.. would love some advice guys?

GF's 2001 2.4l PT Cruiser, almost 200k miles on it. Put the key in, appear to have power (dome light, radio, dash lights) put turns the key and it doesn't start. One single click from the engine. Turn the key again to start, one single click.

Fearing the battery dead (though we have dome light etc) we jump it, and again one single click from the engine per key turn.

(panic ensues, running for work, etc etc)

This evening we try it again. Jump and turn the key. Click. Turn. Click. Take off the jumper cables as the car clearly has power.

Turn. Click.
Turn. Click.
Turn. vrooooooooooom!! It starts!

We let it run for about 10min and shut off. It starts again on about 3 attempts.

So.. bad starter? Corroded contacts on the starter? (possible, they look pretty rusty)

Any advice? Reading the service manual it looks pretty straight forward to remove though apparently you have to remove some engine horse collar from underneath which makes NO sense?

Love some advice!

Thanks!
Reply With Quote
  #2 (permalink)  
Old 19 Apr 2013, 11:28 pm
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: Just clicks once, when trying to start..

Sounds 100% like the starter.

Try to crank it and have someone look in at the starter, i bet you'll see light blue smoke coming from it.

If so, replace it.

Also try rapping it with a wrench 2-3 times then try to turn it over, it it starts right up. starter is bad :-)
Reply With Quote
  #3 (permalink)  
Old 19 Apr 2013, 11:47 pm
Fresh Cruiser
 
Join Date: Mar 2013
Posts: 5
Default Re: Just clicks once, when trying to start..

Quote:
Originally Posted by pluminator View Post
Sounds 100% like the starter.

Try to crank it and have someone look in at the starter, i bet you'll see light blue smoke coming from it.

If so, replace it.

Also try rapping it with a wrench 2-3 times then try to turn it over, it it starts right up. starter is bad :-)
Ok.. sure sounds like it. Folks replacing these or going for a rebuild? Also, it LOOKS like it will come out with a couple of bolts and likely fed through the top? Do you really need to take the engine collar off from underneath?

Thanks for the info, I really appreciate it!
Reply With Quote
  #4 (permalink)  
Old 20 Apr 2013, 12:30 am
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: Just clicks once, when trying to start..

Quote:
Originally Posted by raichean View Post
Ok.. sure sounds like it. Folks replacing these or going for a rebuild? Also, it LOOKS like it will come out with a couple of bolts and likely fed through the top? Do you really need to take the engine collar off from underneath?

Thanks for the info, I really appreciate it!
As far as i know they are sealed units, but you can get a lifetime warranty starter for about $120.

I've only changed the starter on a 2.4 neon, which as you know has a different chassis than the PT. However if you remove the cooling fan *or not up to you*, you should have ample room to disconnect the lead wires on it. And there is enough room underneath to get a ratchet in there to remove the 2 bottom bolts :-)

Third bolt is up and a sinch to remove.
Reply With Quote
  #5 (permalink)  
Old 20 Apr 2013, 07:02 am
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Just clicks once, when trying to start..

One bolt on top, one bolt on the bottom. I don't think that collar is in the way. If it is, it comes off very easily. I recommend doing the bottom bolt 1st, you'll get less crap falling on your head (:
Reply With Quote
  #6 (permalink)  
Old 20 Apr 2013, 12:44 pm
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: Just clicks once, when trying to start..

Quote:
Originally Posted by rob342 View Post
One bolt on top, one bolt on the bottom. I don't think that collar is in the way. If it is, it comes off very easily. I recommend doing the bottom bolt 1st, you'll get less crap falling on your head (:
This is a truth.

I had a MASSIVE eye infection for 3 weeks after changing a starter a few months ago, drip of antifreeze, oil, steering fluid and road grime fell in my eye.

NEVER do this without safety glasses haha
rob342 likes this.
Reply With Quote
  #7 (permalink)  
Old 20 Apr 2013, 01:10 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Just clicks once, when trying to start..

Quote:
Originally Posted by pluminator View Post
This is a truth.

I had a MASSIVE eye infection for 3 weeks after changing a starter a few months ago, drip of antifreeze, oil, steering fluid and road grime fell in my eye.

NEVER do this without safety glasses haha
i thought of you and bought 2 pairs of safety glasses when i went and bought my jack and jackstands. they're sitting on the trans in this picture from my "i killed it" thread
Reply With Quote
  #8 (permalink)  
Old 20 Apr 2013, 01:13 pm
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: Just clicks once, when trying to start..

Quote:
Originally Posted by rob342 View Post
i thought of you and bought 2 pairs of safety glasses when i went and bought my jack and jackstands. they're sitting on the trans in this picture from my "i killed it" thread
Yeah haha i bought like 10 off ebay. I have a pair in the glove, under seat, 3 in the truck 2 in the garage, 2 in my house........lol
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nozzle clicks off when fueling. mbaker115 Tech & Performance Forum 15 09 May 2012 09:07 am
My PT Won't Start Rdoggg1111 Tech & Performance Forum 57 01 Mar 2012 08:04 pm
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am
New to this, where to start? havocxrush General PT Cruiser Discussions 6 15 Oct 2009 10:24 pm
Suspension problem, ticks and clicks geronimo Wheels, Tires, Suspension 4 28 Jul 2009 04:22 pm


All times are GMT -5. The time now is 03:10 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors