PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Plugs, Wires?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Apr 2013, 08:51 am
Cool Cruiser
 
Join Date: May 2011
Posts: 228
Default Plugs, Wires?

My cruiser is rumbling like a cement mixer and throwing PO302 codes. Plugs and wires have only about 10,000 miles on them. Champion 7570 and Belden wires. I wasnt thinking they were bad as I took a highway run and the car smoothed out slightly. I shut the code off and it stayed off about a week, 295 miles, and came back. So I thought injector. But, with all the Boston stuff happening here I decided to turn on my AM radio. Nothing but static. Now I am back to the plugs or wires. Coil? Any suggestions
Reply With Quote
  #2 (permalink)  
Old 20 Apr 2013, 09:44 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: Plugs, Wires?

Might want to do a compression check to see if everything is ok.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 20 Apr 2013, 09:47 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Plugs, Wires?

You need to check for a small crack or leak from the upper manifold around the seams of No#2 cylinder and also where the upper and lower manifold come together. Since the plugs and wires are fairly new, that should rule out the coil as the power from the coil feeds two cylinders and the code would be different. Last but no lease, a compression check of all the cylinders to make sure that No#2 doesn't have an internal fault.
Reply With Quote
  #4 (permalink)  
Old 20 Apr 2013, 09:54 am
Cool Cruiser
 
Join Date: Sep 2010
Location: SoCal
Posts: 405
Send a message via AIM to mole
Default Re: Plugs, Wires?

do you have any new codes at all?
__________________
Mole'@DCR

2004 SRT-4 built
2005 SRT-4 mole' 16g bws setup. 380hp 444tq 11.7@122 100% stock motor/head/axles. Dsp tuned.
2003.5 MazdaSPEED Protege stock
2004 PtGT Atx BWS SETUP and a few bolt ons. stay tuned for dyno #s
Contact me for all your BWS/DCR needs..........
Reply With Quote
  #5 (permalink)  
Old 20 Apr 2013, 04:05 pm
Cool Cruiser
 
Join Date: May 2011
Posts: 228
Default Re: Plugs, Wires?

Yes. I have a PO302 code. went out for a week after i cleared it. Car idled better all week, but came back and light came back on. I found out that Autozone have me the wrong plugs. NAPA gave me the original RE16MC plugs today. Autozone subsituted Champion 3570 in place of them a year ago. They said they replace the RE16MC. NAPA told me no, 7570 does. So I am back to the original plugs. I know from the past if you had engine noise in the radio, it was either plugs or wires. Going for the simple things first after I discovered the wrong plugs.

I put my vaccum gauge on today and it was normal steady needle. I can tell from listening to the exhaust I have a misfire.

Last edited by L2fish; 20 Apr 2013 at 04:27 pm.
Reply With Quote
  #6 (permalink)  
Old 20 Apr 2013, 04:06 pm
Cool Cruiser
 
Join Date: May 2011
Posts: 228
Default Re: Plugs, Wires?

Boy I hope its not engine problems
Reply With Quote
  #7 (permalink)  
Old 21 Apr 2013, 01:58 am
Cool Cruiser
 
Join Date: Sep 2010
Location: SoCal
Posts: 405
Send a message via AIM to mole
Default Re: Plugs, Wires?

Quote:
Originally Posted by L2fish View Post
Yes. I have a PO302 code. went out for a week after i cleared it. Car idled better all week, but came back and light came back on. I found out that Autozone have me the wrong plugs. NAPA gave me the original RE16MC plugs today. Autozone subsituted Champion 3570 in place of them a year ago. They said they replace the RE16MC. NAPA told me no, 7570 does. So I am back to the original plugs. I know from the past if you had engine noise in the radio, it was either plugs or wires. Going for the simple things first after I discovered the wrong plugs.

I put my vaccum gauge on today and it was normal steady needle. I can tell from listening to the exhaust I have a misfire.

how you checked your wires??


have you tried the NGK 4306 Copper V-power plugs yet? great plug.

__________________
Mole'@DCR

2004 SRT-4 built
2005 SRT-4 mole' 16g bws setup. 380hp 444tq 11.7@122 100% stock motor/head/axles. Dsp tuned.
2003.5 MazdaSPEED Protege stock
2004 PtGT Atx BWS SETUP and a few bolt ons. stay tuned for dyno #s
Contact me for all your BWS/DCR needs..........

Last edited by mole; 21 Apr 2013 at 02:12 am. Reason: added pic
Reply With Quote
  #8 (permalink)  
Old 21 Apr 2013, 02:01 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,256
Default Re: Plugs, Wires?

Your Belden wires lasted longer than the set I had. I got only ~4000 miles until the engine started shaking. Changed to stock mopar wires, and it runs smooth now.
Reply With Quote
  #9 (permalink)  
Old 21 Apr 2013, 07:03 am
Cool Cruiser
 
Join Date: May 2011
Posts: 228
Default Re: Plugs, Wires?

Perhaps I should change the wires while I am in there then
Reply With Quote
  #10 (permalink)  
Old 21 Apr 2013, 10:30 am
Cool Cruiser
 
Join Date: May 2011
Posts: 228
Default Re: Plugs, Wires?

Changed plugs, swapped 1 & 2 plug wires to see if the code changed. Still runs rough with code PO302 same code. I guess that eliminated the plug and wire theory
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Plugs & Wires ? BB General Turbo Discussions 5 09 Jan 2007 12:37 am
So which plugs and wires do I get? amazingarthur General Turbo Discussions 6 28 Apr 2005 02:36 am
Plugs/wires in turbomangt Turbo Performance 1 15 Oct 2004 09:49 am
Plugs & Wires BACKinMOTION Tech & Performance Forum 4 11 Jan 2004 01:36 am
Need New Plugs/Wires RobGT General Turbo Discussions 11 07 Jan 2004 12:01 pm


All times are GMT -5. The time now is 01:28 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors